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History of changes
History of improvements/fixes

1 History of changes
Changes mentioned in the following list are cumulative.

Changes in V2R7

Impacted chapters Change description

How to Install myPortal for Outlook Updated the installation procedure

How to Save a Fax Message Added possibility to save multiple fax messages

How to Transfer a Call Added search functionality in call transfer

Changes in V2R6

Impacted chapters Change description

How to Add a Scheduled Call

How to Open a Missed Event Screen Pop by Using a
Hot Key

WP3 UC Suite

Presence Status DND presence status in MULAP

Presence Status

How to Change the Presence Status to Absent

Note about hiding sick status

Screen Pops Show original number

How to mark a conversation as completed Mark open call as completed

Directories Group name support

1.1 History of improvements/fixes

Changes mentioned in this chapter are cumulative.

Changes in V3R1

Service case ID Date of change Description of change Impacted chapters

PRB000053323 31 May 2021 Added note for deflected
calls

Journal on page 53
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About this Documentation
Types of Topics

2 About this Documentation
This section contains some introductory information on this documentation.

2.1 Types of Topics

The types of topics include concepts and tasks:

Type of topic Description

Concept Explains the "What" and provides an
overview of context and background
information for specific features, etc.

Task (operating instructions) Describes task-oriented application
cases (i.e., the "How") step-by-step
and assumes familiarity with the asso-
ciated concepts.

Tasks can be identified by the title How
to ....

Related concepts
Display Conventions on page 9

2.2 Display Conventions

This documentation uses a variety of methods to present different types of
information.

Type of information Presentation Example

User Interface Elements Bold Click OK.

Menu sequence > File > Exit

Special emphasis Bold Do not delete Name.

Cross-reference text Italics You will find more
information in the
topicNetwork.

Output Monospace font, e.g.,
Courier

Command not found.

Input Monospace font, e.g.,
Courier

Enter LOCAL as the
file name.

Key combination Monospace font, e.g.,
Courier

<Ctrl>+<Alt>+<Esc>

Related concepts
Types of Topics on page 9
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Introduction
myPortal for Outlook

3 Introduction
This document is intended for the users of myPortal for Outlook and describes
its installation, configuration and operation.

3.1 myPortal for Outlook

myPortal for Outlook is a plug-in application for unified communications in
Microsoft Outlook. Besides convenient dialing aids via phone directories and
favorites and information on the presence status of subscribers, you can, for
example, also access your voicemails and fax messages.

myPortal for Outlook provides the following features:

• Directories
• Favorites List
• Journal
• Desktop Dialer
• Screen pops
• Presence Status
• CallMe service with ONS (One Number Service)
• Status-based call forwarding
• Personal AutoAttendant
• Conferences
• Record calls
• Recording conferences
• Instant Messaging
• Voice and fax messages

3.2 User Interface Elements

The user interface of myPortal for Outlook consists of the myPortal for Outlook
tool bar integrated in Microsoft Outlook, a separate window with the Favorites
list and further windows and screen pops, depending on the situation.

NOTICE:  myPortal for Outlook is limited to display at 96dpi. In
other case display issues may be appear.

Outlook 2003, Outlook 2007

The symbols of myPortal for Outlook are located in the toolbar of myPortal for
Outlook (which is below the menu bar and the Outlook toolbar by default):

Outlook 2010

The symbols of myPortal for Outlook are located on the myPortal ribbon tab:

A31003-P3030-U112-02-7619, 31/05/2021
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NOTICE:  The toolbar for myPortal for Outlook with reduced
functionality can be additionally found in each Outlook contact.

Symbols

Symbol Function

Drop-down list for call numbers

The drop-down list contains up to
ten previously dialed numbers and
serves as an input field for numbers
to be dialed or names to be found.

• Dial
• During incoming call: Accept

(pick up)
• During ongoing call: Hang Up

• Forwarding
• During ongoing call: Transfer

• Place call on hold
• While on Hold: Reconnect

Conferencing

• Record
• While recording: Stop Rec.

Symbol and drop-down list for Pres-
ence status (with additional sym-
bols)

Messages

possibly with the number of new
messages next to it in parentheses
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Symbol Function

Journal

possibly with the number of open
calls next to it in parentheses

Directories

Setup

Help

NOTICE:  The tool bar of myPortal for Outlook can also be
found in every Outlook contact, but with reduced functionality.

Context menus

Context menus provide situation-based actions for selection. Context menus
can be opened by clicking on the relevant object with the second (usually the
right) mouse button. Under some circumstances, it may not be always possible
to display information on the presence status in the context menus, e.g., in the
case of low bandwidth for teleworkers.

Tooltips

Tooltips are tiny windows in which myPortal for Desktop displays more informa-
tion on certain objects of the graphical user interface such as icons, input fields
or buttons, for example.

... at the end of a label indicates "incomplete due to lack of space". The appro-
priate tool tip appears when you let the mouse pointer hover over that element
for a brief period of time.

Quick action toolbar for Directories and Journal

You can quickly communicate with your contacts via the quick action toolbar on
the bottom right of the user interface. The following actions can be performed
for the selected contact on your journal or directory:

Symbol Function

Dial

Start conference

Call pickup

Send E-Mail

Send instant message

Schedule outbound call

A31003-P3030-U112-02-7619, 31/05/2021
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Online Help

Ouick action toolbar for Messages

You can quickly perform actions related to your messages, such as moving a
message to another folder, or playing a voicemail message through your speak-
er. The following actions can be performed via the quick action toolbar, which is
displayed on the bottom right of your Messages user interface:

Symbol Function

Move message to folder (e.g.
Saved)

Play through speaker

Call through phone

Forward voicemail

Send in E-Mail

Save voicemail message

Copy to Outlook

Related concepts
Favorites List on page 45
Screen Pops on page 71
Conferences on page 82
Presence Status on page 23
Journal on page 53
Directories on page 40
Managing Voicemail on page 119
Managing Fax Messages on page 126
Related tasks
How to Initiate a Call Manually (until Outlook 2007) on page 64
How to Initiate a Call Manually (from Outlook 2010 or Later) on page 64
How to Call an Outlook Contact (until Outlook 2007) on page 66
How to Call an Outlook Contact (from Outlook 2010 or Later) on page 66
How to Call from the Outlook Inbox (from Outlook 2010 or Later) on page 67
How to Select the User Interface Language on page 149
How to Change the User Interface on page 149

3.3 Online Help

The integrated online help describes key concepts and operating instructions.
The online help is context-sensitive and opens the associated Help topic for
each opened WBM page.

Navigation

The buttons in the online help provide the following functions:

• Contents

provides you with an overview of the structure
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• Index

provides direct access to a topic using keywords
• Search

allows you to do a full-text search and selectively find all relevant topics

A31003-P3030-U112-02-7619, 31/05/2021
14 myPortal for Outlook, User Guide



Installing and Starting myPortal for Outlook
How to Install myPortal for Outlook

4 Installing and Starting myPortal for Outlook
The use of myPortal for Outlook is subject to specific requirements.

4.1 How to Install myPortal for Outlook

Prerequisites

The administrator of your communication system has made the installation
file(s) or the link to the file(s) available to you.

NOTICE:  Please make sure that you refer to the notes in the
ReadMe first.rtf file.

Step by Step

1) Run the CommunicationsClients.exe install file.
2) If the User Account Control window appears with the message An

unidentified program wants access to your computer, click
Allow.

3) Enter the IP address provided by your administrator and click Next.
4) After validation of IP address, the installer will check if .NET 4.5 is available

and install it if not.
5) Click on myPortal for Outlook to mark it for installation.

Clicking on an application will cycle between actions:

Symbol Function

Install

Repair

Remove

6) If you want, change the installation folder in the Install To: field.
7) Click Install.
8) Follow the instructions of the installation program.

Related tasks
How to Start myPortal for Outlook on page 15
How to Uninstall myPortal for Outlook on page 17

4.2 How to Start myPortal for Outlook

Prerequisites

myPortal for Outlook is installed on your PC.
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Step by Step

1) Double-click on the Outlook program icon to start Outlook with myPortal-
 for Outlook.

NOTICE:  If you want to start Outlook without myPortal-
 for Outlook, click in the Login window on Work Offline. You
can then use myPortal for Outlook only after restarting Out-
look.

You can start Outlook without myPortal for Outlook only if the
automatic login has not been enabled.

NOTICE:  The concurrent usage of myPortal for Outlook with
myPortal for Desktop or with myAttendant under the same
user name is not supported.

The concurrent usage of myPortal for Desktop with myAgent
under the same user name can lead to restrictions (see myA-
gent, User Guide Notes on Using Clients Concurrently).

2) Enter your call number in the User Name field of the Login window.
3) Enter your Password. The default password when logging on for the first

time is 1234. Otherwise, contact the administrator of your communication
system.

INFO:  When you start a PC client for the first time, you will
be prompted to change your password, provided you have
not already changed it via the phone menu of the voicemail
box.

Enter your previous password in the Old password field.

Enter your new password, which must consist of only dig-
its and include at least six digits, in the New password and
Confirm password fields.

The maximum number of repeated characters is two and the
maximum number of sequential characters is three.

The account name (reversed or not) cannot be part of the
password.

The password applies to myPortal for Desktop, myPortal-
 for Outlook, Fax Printer, myAgent, myReports and myAtten-
dant as well as phone access to your voicemail box.

NOTICE:  If the wrong password is entered five times, your
access to all clients will be locked. Unlocking is only possible
by the administrator of your communication system.
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4) If you want to use myPortal for Outlook with an automatic login in the future,
enable the check box Save Password. The Login window will then no longer
be displayed. You can change this option at any time.

NOTICE:  You should use the automatic login only if you are
certain that no-one else has access to your user account.
Otherwise, unauthorized users could, for example, potential-
ly access your voicemails and fax messages or redirect your
station number to external toll-based destinations.

5) If the Server IP is displayed, enter the IP address or the name of the com-
munication system or UC server in that field.

6) Click Login.

Related tasks
How to Install myPortal for Outlook on page 15
How to Change the Password on page 147
How to Deactivate the Automatic Login on page 148
How to Resolve the Problem: No Connection to the Communication System
(Windows) on page 151
How to Resolve the Problem: myPortal for Outlook is not Loading (Outlook
2003) on page 152
How to Resolve the Problem: myPortal for Outlook is not Loading (Outlook
2007) on page 152

4.3 How to Uninstall myPortal for Outlook

Step by Step

1) Close Outlook.

NOTICE:  Please make sure that you refer to the notes in the
ReadMe first.rtf file.

2) Click in the Control Panel on Programs and Features.
3) Click on Change in the context menu of myPortal for Outlook.
4) Click Modify.
5) Select the myPortal for Outlook feature to be uninstalled.

Related tasks
How to Install myPortal for Outlook on page 15

4.4 Automatic Updates

Automatic updates ensure that the UC clients are always kept up-to-date with
the latest version.

If a new version is available, the update will either be installed automatically or
you will be notified that an update is available. If necessary, a message is dis-
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played indicating that one or more applications must be closed to perform the
update.

NOTICE:  We recommend that you always perform the updates
offered. This also applies to software that is required for certain
UC clients.

4.4.1 How to Perform Automatic Updates

Prerequisites

You have received a message such as: Client update available.
Please wait while the update is done. Please close the fol-
lowing programs to continue the update: [...].

Step by Step

Close Outlook.

Next steps

Restart myPortal for Outlook after the automatic update.
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5 First Steps
The First Steps describe the recommended actions to be taken right at the
beginning.

Change the password

NOTICE:  For security reasons, you should change your pass-
word after logging in for the first time. Otherwise, unauthorized
users could, for example, potentially access your voicemails and
fax messages or redirect your station number to external toll-
based destinations by simply using the default password.

Select the language settings

Select the respective language for:

• the user interface of myPortal for Outlook
• the menu and internal system announcements.

Record your name announcement

Your name announcement is used as an independent component of the an-
nouncements played back by the communication system:

• when your voicemail box notifies callers about your Presence status
• for conferences where you are the inviter, as a greeting to the participants:

"... has invited you to participate in a conference"
• for conferences, to inform participants that you have joined:

"... has joined the conference."

Record your personal greeting

Your personal greeting is played back to callers by default when they reach your
voicemail box. For example: "I am unfortunately unable to take your call at the
moment …". The following announcements are possible as personal greetings:

• general personal greeting
• Personal greeting for Busy:
• Personal greeting for No Answer:

NOTICE:  You can record further announcements; see Voice-
mail Box on page 111.

Specify your email address

Enter your email address so that the communication system can invite you to
conferences by email and notify you about new voice and Fax messages.

Create your Favorites list

Your Favorites list will provide you with a constant view of your most important
contacts and enable you to call them with one click.
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Related concepts
Voicemail Box on page 111

5.1 How to Select the User Interface Language

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Appearance.
3) Select the Language from the drop-down list.
4) Click Save.

Next steps

Exit Outlook and restart myPortal for Outlook.

5.2 How to Select the Language of the Voicemail Box

Step by Step

1) Click on the Setup symbol.
2) Click on Communications > VoiceMail Settings.
3) Select the desired language from the VoiceMail Language drop-down list.
4) Click Close.

5.3 How to Record your Name Announcement

NOTICE:  You can also record your name announcement via the
Phone menu of the voicemail box.

Step by Step

1) Click on the Setup symbol.
2) Click Profiles and then on any profile.
3) Click Record.
4) Click on My VoiceMail Name in the list of announcements.
5) Click Record. The voicemail box will now call you on your phone.
6) Accept the call from the voicemail box.
7) Speak out your name after the tone.
8) Click Stop.
9) If you want to listen to the announcement on the phone, click on Play. To

exit the playback loop, click on Stop.
10) If you want to record the announcement again, click on Record again.
11) Click on Close, followed by Save.
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How to Record your Personal Greeting

Related concepts
Voicemail Box on page 111
Related tasks
How to Record your Personal Greeting on page 21

5.4 How to Record your Personal Greeting

NOTICE:  You can also record your personal greeting via the
Phone menu of the voicemail box.

Step by Step

1) Click on the Setup symbol.
2) Click Profiles and then on any profile.
3) Click Record.
4) Select one of the following options in the list of announcements:

• If you want to record the general personal greeting, click on My Voice-
Mail Greeting.

NOTICE:  The maximum recording length of Voicemail
Greeting is limited to 1 minute.

• If you want to record the personal greeting for Busy, click on Busy.
• If you want to record the personal greeting for No Answer, click on No

Answer.
5) Click Record. The voicemail box will now call you on your phone.
6) Accept the call from the voicemail box.
7) Speak out your personal greeting after the tone.
8) Click Stop.
9) If you want to listen to the announcement on the phone, click on Play. To

exit the playback loop, click on Stop.
10) If you want to record the announcement again, click on Record.
11) Click on Close, followed by Save.

Related concepts
Voicemail Box on page 111
Related tasks
How to Record your Name Announcement on page 20

5.5 How to Specify your Email Address

Prerequisites

The administrator of your communication system has configured the sending of
emails.
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Step by Step

1) Click on the Setup symbol.
2) Click on Personal Details > My Personal Details.
3) Enter your email address under Email.
4) Click Save.

5.6 How to Create a Favorites List

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on Directories > Internal or Directories > External.
• As of Outlook 2010:

Click on Internal Directory or on External Directory.
• Click on the Contacts folder in Outlook.

2) Drag the desired contact to the Favorites list.

Related concepts
Favorites List on page 45
Related tasks
How to Enable or Disable the Favorites List Display on page 49
How to Enable or Disable Automatic Hiding of the Favorites List on page 49
How to Enable or Disable the "Always on Top" Setting of the Favorites List on
page 50
How to Enable or Disable the Dimming of Unused Favorites on Exiting on page
50

5.7 How to Undock the Toolbar from Outlook 2010

myPortal for Outlook toolbar can be undocked and placed on the top of your
Windows user interface. The toolbar automatically hides. It is displayed by
moving your mouse to the top of the screen.

Prerequisites

You must have Outlook 2010.

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences> Appearance.
3) Select Floating from the Display Toolbar drop-down list.
4) Click Save.
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6 Unified Communications
Unified Communications is a generic term that refers to the integration of
different communication systems, media, devices and applications within an
environment (e.g., telephony, presence, voicemail and instant messaging).

6.1 Presence Status and CallMe Service

The Presence status and CallMe service display and optimize the availability of
subscribers. The Presence status enables simple status-based call forwarding
as well as rule-based call forwarding, which can be flexibly configured with
myPortal for Desktop or myPortal for Outlook.

6.1.1 Presence Status

The Presence status indicates the availability of internal subscribers (including
mobile subscribers) in the Favorites list, the internal directory, the virtual
conference room and via voicemail announcements. In addition, the Presence
status controls the availability of internal subscribers with status-based call
forwarding, rule-based call forwarding and the personal AutoAttendant.

NOTICE:  MyPortal to go is not managed by VSL. Therefore, the
present status will always be shown offline.

You can change your Presence status in myPortal for Outlook and also in the
Phone menu of the voicemail box. Deactivating call forwarding at the telephone
returns you to the Office presence status. For every change in the Presence
status (except for Office and CallMe), you also define the scheduled time of
your return to the Office or CallMe status.

The drop-down list for the Presence status includes the following symbols:

Symbol Presence status Availability

Office

Only selectable if the
CallMe service is not ac-
tive Otherwise, CallMe ap-
pears here.

Available at the normal workplace

green color status

CallMe

Only selectable if the
CallMe service is active
Otherwise, Office appears
here.

Available at an alternative workplace

Meeting absent - Redirected to voicemail or sta-
tus-based call forwarding to another
phone number

yellow color status
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Symbol Presence status Availability

Sick absent - Redirected to voicemail or sta-
tus-based call forwarding to another
phone number

red color status

Break absent - Redirected to voicemail or sta-
tus-based call forwarding to another
phone number

yellow color status

Out of Office absent - Redirected to voicemail or sta-
tus-based call forwarding to another
phone number

yellow color status

Holiday absent - Redirected to voicemail or sta-
tus-based call forwarding to another
phone number

red color status

Lunch absent - Redirected to voicemail or sta-
tus-based call forwarding to another
phone number

yellow color status

Home absent - Redirected to voicemail or sta-
tus-based call forwarding to another
phone number

red color status

Do Not Disturb absent - Redirected to voicemail or sta-
tus-based call forwarding to another
phone number

red color status

NOTICE:  The "sick" presence status may not be available, de-
pending on system settings by the administrator.

CallMe is shown in the Favorites list and in the internal directory as Office. The
following additional symbols are available there:

Symbol Presence or connection status

Subscriber receives a call

Subscriber is calling

The subscriber is on the phone
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Symbol Presence or connection status

Presence status is not visible

Phone is not connected

NOTICE:  For subscribers without system telephones (e.g.,
ISDN or analog), the Favorites list and the internal directory do
not indicate any presence, but only the connection status.

Mapping of the External XMPP Status Internally

The external XMPP status is mapped internally, so you can see the presence
status of external XMPP communication partners in the Favorites list or the ex-
ternal directory, for example, provided XMPP has been configured. The follow-
ing mappings apply (from left to right):

XMPP status Represented as presence status

Online Office

DND Meeting

Away Out of the Office

Extended Away Vacation

NOTICE:  Outlook contacts must include the XMPP ID In the
IM address in accordance with the following pattern: xmp-
p:john.public@oso.example-for-a-domain.

Mapping of the Internal Presence Status Externally

External XMPP communication partners can see your XMPP status, provided
XMPP has been configured. The following mappings apply (from left to right):

Presence status Represented as XMPP status

Office Online

Meeting DND

Sick Away

Break Away

Out of the Office Away

Lunch Away

Gone Home Away

Vacation Extended Away
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Call Forwarding to the Voicemail Box

If your Presence status is not Office or CallMe, the communication system redi-
rects your incoming calls to the configured forwarding destination (by default,
your voicemail box) and notifies the callers via status-based announcements
about the nature of your absence and the scheduled time for your return.

Info Text

You can enter any info text for your current presence status, e.g., "I am in Room
No. ..." when attending a meeting. The info text is displayed in the Favorites list,
in the internal directory and in the virtual conference room. The info text is delet-
ed when you change your presence status.

Automatic Reset of the Presence Status

You can have your Presence status automatically reset to Office at the end of
your scheduled absence. Otherwise, the communication system extends the
current Presence status in increments of 15 minutes until you change it your-
self.

Visibility of your Presence Status

For each subscriber in the internal directory, you can specify whether that sub-
scriber can see your Presence status other than Office and CallMe as well as
the scheduled time of your return and any info text you may have entered.

Automatic Update of Presence Status via Outlook Appointments

You can automatically control your Presence status via Outlook appointments
(but not for those that have been proposed or declined) by using specific key-
words in the Subject line. You can choose between the following calendars:

• Exchange calendar (on the Exchange Server)

The automatic update of the presence status via Outlook appointments oc-
curs independently, regardless of whether or not your PC is running. The ad-
ministrator must configure the Exchange Calendar Integration for this func-
tion.

• Outlook calendar

The automatic update of the presence status via Outlook appointments re-
quires myPortal for Outlook to have been started on your PC.

You can use the following keywords:

• Meeting
• Sick
• Break
• Gone Out
• Vacation
• Lunch
• Gone Home
• Busy
• Out of Office

NOTICE:  If the administrator has disabled "sick" presence sta-
tus, then the presence status is not updated automatically when
you use the sick keyword.
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The keywords depend on the language set for the user interface. The keywords
may be located anywhere in the Subject line. If the Subject line contains more
than one such keyword, only the fist takes effect. When this function is enabled,
your Presence status changes automatically at the start and end time of the rel-
evant appointment. When a calendar appointment with a keyword is created the
presence status is automatically adjusted. If the user decides to extend or re-
duce the appointment duration, the precense will also adjust in order to reflect
the change. Vacation and Sick presences are not altered by any other pres-
ence status during their duration. Busy status is read automatically of a calen-
dar entry and the user presence is changed to Meeting (Busy) or Out of Office.
In order this option to take place no keyword must be inserted in the subject of
the appointment, the appointment must be configured to be shown as "Busy" or
"Out of Office" and the following flag must be enabled:

in Personal settings Setup > My Preferences > Outlook Connectivity >
Change my presence if appointment is marked as ’busy’ or ’out of office’

The check for calendar appointments occurs at 30-second intervals.

NOTICE:  When enabling this function, please bear in mind that
any Outlook appointments with these keywords in the Subject
line could lead to undesirable changes in your Presence status.
Consequently, you may nee to change the Subject line if need-
ed.

Automatic Creation of Outlook Appointments when Absent

You can have appropriate Outlook appointments created automatically when
you are absent by a change in your Presence status. The Subject line of the
corresponding Outlook appointment consists of your Presence status and the
text "(Auto)", for example: "Meeting (Auto)". The start and end times for the ap-
pointment involved correspond to your entries in myPortal for Outlook. The end
time of the Outlook appointment remains unchanged in the event of a possibly
delayed return. You can define whether the Outlook appointments should be
stored in the local PST file or on the Exchange server. If you are using a local
PST file, your Outlook must be open when creating the Outlook appointments. If
you are using a PST file on the Exchange server, the Outlook appointments are
created, regardless of whether or not your Outlook is open.

Presence Status in Contact Card

The color of the presence status (green, yellow, red or grey depending on the
current presence status) for any contact is visible in the contact card and also
next to the contact name at "To" and "CC" fields when sending an e-mail.
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Additionally, it is possible to call a contact directly from the contact card.

Due to this deep integration to Microsoft Office, the Communication Clients
need to be re-installed. The integration is supported only for Microsoft Office
2013 and later.

In order these options to take place two flags must be enabled:

• in Personal settings Setup > My Preferences > Outlook Connectivity >
Display presence status next to names in Microsoft Office

NOTICE:  Microsoft supports one client only using this inter-
face. If myPortal for Outlook is disabled or uninstalled, this
flag should be disabled first, otherwise no other client can
use this interface.

• in Outlook Options > People > Online status and photographs > Display
online status next to name

NOTICE:  Microsoft supports one client only using this interface.

NOTICE:  OpenScape Business is responsible for updating and
displaying Presence status only for Outlook and not for any of
the other Office applications.

NOTICE:  For the presence to appear in the contact card, you
must have configured an email address for the contact. For con-
tacts with no email address configured, presence status is not
available.

Screen Pops on Changing the Presence Status

You can have changes to your Presence status indicated by a screen pop.

Related concepts
User Interface Elements on page 10
Directories on page 40
Favorites List on page 45
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Journal on page 53
CallMe Service on page 33
Status-based Call Forwarding on page 34
Rule-Based Call Forwarding on page 35
Personal AutoAttendant on page 139
Related tasks
How to Enable or Disable the Announcement of your Presence Status for
External Callers on page 117
How to Enable or Disable the Announcement of your Presence Status for
Specific Callers on page 118

6.1.1.1 How to Change the Presence Status to Absent

Step by Step

1) Click on the presence status symbol, and then click on one of the follow-
ing presence statuses: Meeting, Sick, Break, Out of the Office, Vacation,
Lunch, Gone Home or Do Not Disturb.

NOTICE:  The "sick" presence status may not be available,
depending on system settings by the administrator.

2) Select one of the following options to specify the time of your return:

• Click on one the four buttons with the desired time duration.
• Select a time and a date in the calendar control.

3) If you want to specify an info text for the Presence status, enter it in the input
field.

4) Click on OK.

Related tasks
How to Change the Presence Status to Office on page 29
How to Enable or Disable Automatic Resetting of the Presence Status on page
30
How to Enable the CallMe Service on page 34

6.1.1.2 How to Change the Presence Status to Office

NOTICE:  You can also return to the Office presence status by
deactivating the call forwarding at the telephone.

Step by Step

1) Click on the symbol for the presence status, followed by Office.
2) Click on the option Return to the office.
3) If you want to specify an info text for the Presence status, enter it in the input

field.
4) Click on OK.
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Related tasks
How to Change the Presence Status to Absent on page 29
How to Enable or Disable Automatic Resetting of the Presence Status on page
30

6.1.1.3 How to Enable or Disable Automatic Resetting of the Presence Status

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Miscellaneous.
3) Select one of the following options:

• If you want to enable automatic resetting of the Presence status to Of-
fice, select the Auto back to office check box.

• If you want to disable automatic resetting of the Presence status to Of-
fice, clear the Auto back to office check box.

4) Click Save.

Related tasks
How to Change the Presence Status to Absent on page 29
How to Change the Presence Status to Office on page 29
How to Enable the CallMe Service on page 34

6.1.1.4 How to Change the Visibility of your Presence Status for Others

Step by Step

1) Click on the Setup symbol.
2) Click on Sensitivity > Presence Visibility.
3) Select one of the following options:

• If you want to make your presence visible to a specific subscriber, enable
the check box in the appropriate row.

• If you want to make your presence invisible to a specific subscriber, clear
the check box in the appropriate row.

• If you want to make your presence visible to all subscribers, click Select
All.

• If you want to make your presence invisible to all subscribers, click Unse-
lect All.

4) Click Save.

Related tasks
How to Enable or Disable the Announcement of your Presence Status for
Specific Callers on page 118
How to Enable or Disable the Announcement of your Presence Status for
External Callers on page 117
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6.1.1.5 How to Enable or Disable Automatic Updating of the Presence Status via
Outlook Appointments

Prerequisites

Your administrator has configured the Exchange Calendar Integration.

You have specified a valid MS Exchange email address in myPortal for Outlook.

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Outlook Connectivity.
3) Select one of the following options:

• If you want to enable automatic updating of the Presence status via
Outlook appointments from the Exchange calendar, select the item Ex-
change Calendar Integration.

• If you want to enable automatic updating of the Presence status via Out-
look appointments from the Outlook calendar, select the item Outlook
Calendar Integration.

• If you want to disable automatic updating of the Presence status via Out-
look appointments, select the item No Calendar Integration.

4) Click Save.

Related concepts
Presence Status Keywords for Appointments on page 159
Related tasks
How to Enable or Disable the Automatic Creation of Outlook Appointments
when Absent on page 31
How to Specify your Email Address on page 144

6.1.1.6 How to Enable or Disable the Automatic Creation of Outlook Appointments
when Absent

Prerequisites

Your administrator has configured the Exchange Calendar Integration.

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Outlook Connectivity.
3) Select one of the following options:

• If you want to enable the automatic creation of Outlook appointments
when you are absent, select the check box Automatically generate cal-
endar appointments from my presence changes..

• If you want to disable the automatic creation of Outlook appointments
when you are absent, clear the check box Automatically generate cal-
endar appointments from my presence changes..
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4) If you have enabled updating of the Outlook calendar by a change in your
Presence status, select one of the following options in the drop-down list:

• If you want the appointments to be saved in the local PST file, selectLo-
cal PST.

• If you want the appointments to be saved on the Exchange server, select
Exchange PST.

5) Click Save.

Related tasks
How to Enable or Disable Automatic Updating of the Presence Status via
Outlook Appointments on page 31

6.1.1.7 How to Enable or Disable Screen Pops on Changing the Presence Status

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Notifications.
3) Select one of the following options:

• If you want to enable screen pops on changing the Presence status, se-
lect the check box Display tray pop when I change my presence.

• If you want to disable screen pops on changing the Presence status,
clear the check box Display tray pop when I change my presence.

4) Click Save.

Related concepts
Screen Pops on page 71

6.1.1.8 How to Enable Away From Keyboard indicators

Step by Step

1) Click on Setup.
2) Click on My Preferences > Presence.
3) Select one of the following options:

• If you want to see the Away From Keyboard indicators next to the pres-
ence icon in Favorites, directories and so on, select Show Away From
Keyboard indicators next to presence icons check box.

• If you want to set yourself as Away From Keyboard, select Set myself as
Away From Keyboard after check box and set after how many minutes
you want to enable it.

4) Click on Save.

The user will be marked as being back to keyboard, if the keyboard or mouse is
used or an outbound call is starded form the device.

NOTICE:  This feature is supported in Network-wide environ-
ment.
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6.1.1.9 How to Enable Automatic Change of the Presence Status

Step by Step

1) Click on Setup.
2) Click on My Preferences > Presence.
3) Select one of the following options:

• If you want to enable the automatic change of Presence Status to Office
when you start Outlook, select Change my presence to ’Office’ when I
start Outlook check box.

• If you want to enable the automatic change of Presence Status when you
shutdown or logout the PC:

- Select Change my presence when I shutdown or logout of my PC
check box.

- Choose one of the following options in the drop-down list for the Pres-
ence Status: Meeting, Sick, Break, Out of the Office, Vacation, Lunch,
Home.

-Choose one of the following options in the drop-down list for the duration
of Presence Status you want to set for: minutes, Hours, Days, Week.

When the specified period of time ends the presence status switches
back to Office.

4) Click Save.

6.1.2 CallMe Service

The CallMe service can be used to define any phone at an alternative
workplace as the CallMe destination at which you can be reached through
your own internal phone number. You can use the UC client at your alternative
workplace exactly as in the office and thus also make outgoing calls from the
CallMe destination.

Inbound Calls

Calls to your internal number are redirected to the CallMe destination. Your in-
ternal phone number is displayed to the caller. Unanswered calls are forwarded
to the voicemail box after 60 seconds.

Outbound Calls

When you dial a number in the UC client, the communication system first calls
you at the CallMe destination. If you answer the call, the communication system
then calls the desired destination and connects you with it. Your internal phone
number is displayed at the destination (One Number Service).

Presence Status

When the CallMe service is enabled, the message "CallMe active" appears
in the display of your phone (not for analog and DECT phones). Other sub-
scribers will see your presence status as Office.
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Activation

You can activate the CallMe service manually. In addition, the CallMe service is
also reactivated by an automatic reset of the Presence status following an ab-
sence, provided it was active earlier. Then following types of CallMe destina-
tions are not supported:

• Group
• Redirected telephone

Deactivation

The CallMe service remains active until your Presence status changes.

NOTICE:  CallMe function should not be used when dialing or
calling in an open conference.

Related concepts
Presence Status on page 23

6.1.2.1 How to Enable the CallMe Service

Step by Step

1) Click on the symbol for the presence status and then click Office.
2) Click on the option Enable CallMe service.
3) Click on <No Number Selected>.
4) Set the call number of the CallMe destination by one of the following meth-

ods:

• Select one of your additional call numbers from the drop-down list.
• Enter a phone number in dialable format or in canonical format in the

drop-down list.

NOTICE:  Do not enter a group or a redirected phone as the
CallMe destination.

5) Click OK.

Related concepts
Call Number Formats on page 61
Related tasks
How to Change the Presence Status to Absent on page 29
How to Enable or Disable Automatic Resetting of the Presence Status on page
30
How to Define an Additional Phone Number on page 144

6.1.3 Status-based Call Forwarding

Status-based call forwarding enables you to forward calls based on your
Presence status to one of your additional phone numbers or your voicemail box.
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You can configure status-based call forwarding for every Presence status ex-
cept Office, CallMe and Do Not Disturb. When you change your Presence sta-
tus, the communication system activates call forwarding to the destination de-
fined by you for this purpose. For example, if you are away from the office, to
your mobile phone or if you are on vacation, to your representative.

Related concepts
Presence Status on page 23
Rule-Based Call Forwarding on page 35
Related tasks
How to Define an Additional Phone Number on page 144

6.1.3.1 How to Configure Status-based Call Forwarding

Prerequisites

You have configured at least one additional phone number.

Step by Step

1) Click on the Setup symbol.
2) Click on Call Rules > Forwarding Destinations.
3) Choose one of the following destinations in the column with the appropriate

Presence status in the drop-down list: None, Mobile, Assistant, External 1,
External 2, Home or Voicemail.

4) Click Save.

6.1.4 Rule-Based Call Forwarding

Rules-based call forwarding enables you to forward calls based on numerous
conditions and exceptions even more flexibly than with status-based call
forwarding, e.g., to forward calls from unknown contacts to your voicemail box.

In addition, rule-based call forwarding also supports:

• Any destinations
• Presence status Office, CallMe and Do Not Disturb

You can define rules are activate or deactivate them at any time by using the
Rules wizard. A rule can only be active if your phone has not been forwarded.
Status-based call forwarding (except to the voicemail box) overrides rule-based
call forwarding.

When a call forwarding rule is active, "rule active" appears on the display of
your telephone.

When an inbound call is received, the communication system checks the applic-
ability of the active rule in accordance with its sequential order in the Rules wiz-
ard. Only the first applicable rule is executed. In this case, your phone will ring
once, and the communication system will then forward your call to the defined
destination.

You can define several types of conditions and exceptions (except when ...) in
one rule. However, you cannot define a condition with an exception of the same
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type. For example, it is not possible to define a condition of the type "On certain
weekdays" together with an exception of the type "Except on certain weekdays".

Types of Conditions and Exceptions

• (except) for certain Presence status
• (except) from certain people (in the internal directory, external directory, Out-

look contacts or from any station number)
• (except) when transferred to you from certain people (in the internal directo-

ry, external directory, Outlook contacts or from any station number)
• (except) from a certain type, i.e., internal, external or Unknown Contact
• (except) on a certain date (also on multiple dates)
• (except) on certain weekdays
• (except) between a certain Start and End date
• (except) between a certain Start and End time

Related concepts
Presence Status on page 23
Status-based Call Forwarding on page 34

6.1.4.1 How to Add a Call Forwarding Rule

Step by Step

1) Click on the Setup symbol.
2) Click on Call Rules > Rules Engine.
3) Click on New.
4) Click Destination.
5) Enter the phone number in canonical or dialable format and click OK.
6) Click Next.
7) If you want to add a condition, enable the check box When ... in the ap-

propriate row and click in the lower area on the desired underlined details:
(Date Values, Weekdays, Type, People, Start Date, End Date, Start
Time, End Time or Presence Status) to specify the condition more pre-
cisely in the next dialog.

8) Click Next.
9) If you want to add an exception, enable the check box Except when ... in

the appropriate row and click in the lower area on the desired underlined
details (Start Date, End Date, Date Values, Start Time, End Time, Week-
days, People, Presence Status or Type) to specify the exception more
precisely in the next dialog.

10) Click Next twice.
11) Enter a name for the rule under Name for rule (max. 15 characters).
12) Select one of the following options:

• If you want the rule to take effect immediately, enable the check box
This rule is active.

• If you do not want the rule to take effect yet, clear the check box This
rule is active.

13) Click on Save twice.
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Related concepts
Call Number Formats on page 61
Related tasks
How to Edit a Call Forwarding Rule on page 37
How to Copy a Call Forwarding Rule on page 38
How to Rename a Call Forwarding Rule on page 38
How to Remove a Call Forwarding Rule on page 39
How to Change the Order of Call Forwarding Rules on page 39

6.1.4.2 How to Edit a Call Forwarding Rule

Step by Step

1) Click on the Setup symbol.
2) Click on Call Rules > Rules Engine.
3) Click on the relevant rule and then on Edit.
4) If you want to change the phone number, click in the lower area on the

underlined phone number and then enter the desired phone number in
canonical or dialable format and click OK.

5) Click Next.
6) Select one of the following options:

• If you want to add a condition, enable the check box When ... in the ap-
propriate row and click in the lower area on the desired underlined de-
tails: (Date Values, Weekdays, Type, People, Start Date, End Date,
Start Time, End Time or Presence Status) to specify the condition
more precisely in the next dialog.

• If you want to edit a condition, click in the lower area on the appropriate
underlined detail: (Date Values, Weekdays, Type, People, Start Date,
End Date, Start Time, End Time or Presence Status) to specify the
condition more precisely in the next dialog.

• If you want to remove a condition, clear the When … check box in the
appropriate row.

7) Click Next.
8) Select one of the following options:

• If you want to add an exception, enable the check box Except when ...
in the appropriate row and click in the lower area on the desired un-
derlined details (Start Date, End Date, Date Values, Start Time, End
Time, Weekdays, People, Presence Status or Type) to specify the ex-
ception more precisely in the next dialog.

• If you want to edit an exception, click in the lower area on the appropri-
ate underlined detail (Start Date, End Date, Date Values, Start Time,
End Time, Weekdays, People, Presence Status or Type) to specify
the exception more precisely in the next dialog.

• If you want to remove an exception, clear the Except when … check
box in the appropriate row.

9) Click Next twice.
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10) Select one of the following options:

• If you want the rule to take effect immediately, enable the check box
This rule is active.

• If you do not want the rule to take effect, clear the check box This rule
is active.

11) Click on Save twice.

Related concepts
Call Number Formats on page 61
Related tasks
How to Add a Call Forwarding Rule on page 36
How to Copy a Call Forwarding Rule on page 38
How to Rename a Call Forwarding Rule on page 38
How to Remove a Call Forwarding Rule on page 39
How to Change the Order of Call Forwarding Rules on page 39

6.1.4.3 How to Copy a Call Forwarding Rule

Step by Step

1) Click on the Setup symbol.
2) Click on Call Rules > Rules Engine.
3) Click on the relevant rule and then on Copy.
4) Enter a name for the new rule (max. 15 characters) and click OK.
5) Click Save.

Related tasks
How to Add a Call Forwarding Rule on page 36
How to Edit a Call Forwarding Rule on page 37
How to Rename a Call Forwarding Rule on page 38
How to Remove a Call Forwarding Rule on page 39
How to Change the Order of Call Forwarding Rules on page 39

6.1.4.4 How to Rename a Call Forwarding Rule

Step by Step

1) Click on the Setup symbol.
2) Click on Call Rules > Rules Engine.
3) Click on the relevant rule and then on Rename.
4) Enter a new name for the new rule (max. 15 characters) and click OK.
5) Click Save.

Related tasks
How to Add a Call Forwarding Rule on page 36
How to Edit a Call Forwarding Rule on page 37
How to Copy a Call Forwarding Rule on page 38
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Directories and Journal

How to Remove a Call Forwarding Rule on page 39
How to Change the Order of Call Forwarding Rules on page 39

6.1.4.5 How to Remove a Call Forwarding Rule

Step by Step

1) Click on the Setup symbol.
2) Click on Call Rules > Rules Engine.
3) Click on the relevant rule and then on Remove.
4) Click on Yes, followed by OK.
5) Click Save.

Related tasks
How to Add a Call Forwarding Rule on page 36
How to Edit a Call Forwarding Rule on page 37
How to Copy a Call Forwarding Rule on page 38
How to Rename a Call Forwarding Rule on page 38
How to Change the Order of Call Forwarding Rules on page 39

6.1.4.6 How to Change the Order of Call Forwarding Rules

Step by Step

1) Click on the Setup symbol.
2) Click on Call Rules > Rules Engine.
3) Click on the rule that you want to move.
4) Select one of the following options:

• If you want to move the rule up by one position in the order, click on
Move Up.

• If you want to move the rule down by one position in the order, click on
Move Down.

5) Click Save.

Related tasks
How to Add a Call Forwarding Rule on page 36
How to Edit a Call Forwarding Rule on page 37
How to Copy a Call Forwarding Rule on page 38
How to Rename a Call Forwarding Rule on page 38
How to Remove a Call Forwarding Rule on page 39

6.2 Directories and Journal

Directories, the Favorites List and the Journal organize contacts and calls.
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6.2.1 Directories

Directories organize your contacts.

myPortal for Outlook provides the following directories, which support the fol-
lowing functions:

Sym-
bol

Directory Make
Call

Look
up
caller
names

Send Instant
Message

Add to Fa-
vorites List

Add to
Conference

Outlook Contacts x x x (XMPP) x x

Internal Directory

Contains internal subscribers and
MULAP groups for which the display
is activated in the system with their
Presence status (only system tele-
phones). When a subscriber is ab-
sent, you can see the scheduled time
of return in the Date / Time column,
provided that subscriber has allowed
his or her Presence status to be vis-
ible to you. Any info text that may
have been entered by the subscriber
are also displayed.

Internal directory contains as well any
additional non-UC phone numbers,
provided the subscriber has made
this information visible to other inter-
nal subscribers. These numbers don’t
have a presence status.

Internal directory contains also
groups and virtual stations that are
marked with the icon .

By activating the Show Users only
check box, Internal Directory shows
only users with basic license activat-
ed, and hides groups and virtual sta-
tions.

x x x x x

A31003-P3030-U112-02-7619, 31/05/2021
40 myPortal for Outlook, User Guide



Unified Communications

Sym-
bol

Directory Make
Call

Look
up
caller
names

Send Instant
Message

Add to Fa-
vorites List

Add to
Conference

External directory:

Contains contacts from a corporate
directory and possibly from the public
Exchange folder (not usable with Of-
fice 365) and must be configured by
the administrator of the communica-
tion system.

x x - x x

External offline directory:

Contains contacts from the LDAP
corporate directory and must be con-
figured by the administrator of the
communication system. The external
offline directory is only used for the
search.

x x - x x

System directory

Contains all system numbers, UC
and non UC users. Non UC users in-
clude stations with no UC licenses
and virtual stations, like Fax, AutoAt-
tendant

x x - - -

NOTICE:  Phone numbers stored in user settings and directories
should be entered in canonical format in order to be reachable
both from UC and device.

Access code should not be in the number.

Contact Details

Depending on the directory involved, the List view of the contacts shows dif-
ferent details from among those listed below: Extension, Date / Time, Last
Name, First Name, Mobile Ph., Assistant Ph., External, Home Ph. 1, Busi-
ness Ph. 1, Business Ph. 2, Fax Ph., Email, XMPP ID, Department, Site,
Company and CustomerID.

Simple Search

You can search the directories, including your Outlook contacts, by First Name,
Last Name or a call number. The directories are searched in the order shown in
the table above. The search can be conducted using whole words and also with
partial search terms such as a part of a station number, for example. The set
search options remain in effect for subsequent searches. Al search terms used
are saved. You can optionally delete the list of search terms used.

Advanced Search

You can selectively search in the Title, First Name, Last Name, Company, Ex-
tension, Company Ph., Business Ph. 1, Business Ph. 2, Home Ph. 1, Home
Ph. 2, Mobile Number and Email fields and limit the maximum number of hits.
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Sorting

You can sort the contacts of a directory by any column in ascending or descend-
ing alphanumeric order. The sorting of a directory is retained even after the di-
rectory is closed.

Zooming in on an Entry

You can zoom in on a specific entry one character at a time in the column by
which the entries are sorted. For example, you could jump to the first Last
Name starting with "Sen" one letter at a time. This method can also be used in
the results of a search.

NOTICE:  In order to search for Speed Dials, the administra-
tor will need to have firstly configured Open Directory Service
(ODS) as LDAP provider under external providers. You can then
find Speed Dials under External Offline Directory.

Related concepts
User Interface Elements on page 10
Favorites List on page 45
Screen Pops on page 71
Presence Status on page 23
Configuration on page 143
Related tasks
How to Pick up a Call for Another Subscriber on page 63
How to Make a Call from the Directory on page 65
How to Enable or Disable the Opening of Outlook Contacts on Inbound Calls on
page 78
How to Send an Instant Message on page 138
How to Add a Contact to the Favorites List on page 47
How to Add Contacts from the Journal to Outlook Contacts on page 59
How to Add Conference Participants on page 89

6.2.1.1 How to Search in Directories

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on Directories > Search.
• As of Outlook 2010:

Under Directories, click on Search.
2) If necessary, click on Options to display the Search options.
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3) Select one of the following Search options:

• If you want to search for a full word, enable the Match Full Word check
box.

NOTICE:  When Match Full Word is enabled, the seach
term must not contain any space character.

• If you want to search for a part of a word, clear the Match Full Word
check box.

NOTICE:  Search terms with spaces only apply to first
name and surname.

4) If necessary, click on Advanced to switch between simple and advanced
searches.

5) Select one of the following options:

• If you want to perform a simple search, enter a search term in the drop-
down list and click Find. If your search returns a result, myPortal for Out-
look will display a hit list.

• If you want to perform an advanced search, click on Advanced, enter a
search term in the appropriate field and click Find. If your search returns
a result, myPortal for Outlook will display a hit list.

6) To abort an ongoing search, click Stop.
7) To delete the list of search terms used, click Clear History.
8) Click on Close.

Related tasks
How to Add a Contact to the Favorites List on page 47

6.2.1.2 How to Perform a Quick Search by Name

Step by Step

1) Enter a name as the search term in the drop-down list for phone numbers.
2) Select one of the following options:

• Until Outlook 2007:

Press the Enter key.
• As of Outlook 2010:

Click on the Search symbol.

6.2.1.3 How to Perform a Quick Search by Using a Hotkey

Step by Step

1) Click on the Setup symbol.
2) Click on Preferences > Hot Keys.
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3) Enter the desired hotkey in the Quick Search field, and then select the Hot
Key Enable check box next to it.

The hotkey F8 is preselected by default. If you want to use a different hotkey
you will have to press the modifiers and the hotkey, e.g. SHIFT+ F1. Only F8
can be used without modifiers, all other F-keys can only be used with modi-
fiers.

4) Click on Save.

If you select a phone number and then press the specified hotkey, a pop-up win-
dow is shown which displays information about the contact.

If you select a name and then press the specified hotkey, a pop-up window is
shown with a list of contacts which contain the name you have searched. You
can click on the desired contact to display more information. You can start a call
or send an email by clicking on the number or on the email

6.2.1.4 How to Sort a Directory

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on Directories > Internal or Directories > External.
• As of Outlook 2010:

Click on Internal Directory or on External Directory.
2) Click on one of the column titles, e.g., Last Name, to sort the contacts by

this criterion in ascending alphanumeric order.
3) If you want to reverse the sort order, click again on column header.
4) To jump to the first entry in the sorted column that begins with a specific

character, click on any contact in the directory and enter the desired charac-
ter.

Related tasks
How to "Zoom in" on an Entry on page 44

6.2.1.5 How to "Zoom in" on an Entry

Prerequisites

The list is sorted by the column containing an item that you want to "zoom in"
on.

You can use this function in a directory or in the journal, for example.

Step by Step

Enter the first character of the desired hit.

Related concepts
Journal on page 53
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Related tasks
How to Sort a Directory on page 44
How to Sort the Journal on page 56

6.2.1.6 How to Enable or Disable Searching for Caller Names in Outlook Contacts

Prerequisites

You are working under Windows.

Your administrator has configured the Exchange Calendar Integration.

You have specified a valid MS Exchange email address in myPortal for Outlook.

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Outlook Connectivity.
3) Select one of the following options:

• If you want to enable the search for caller names in Outlook contacts, se-
lect the check box under The following outlook storage locations will
be used when searching for caller information and enter the folder
name with the desired contacts on the right, e.g., \\Mailbox - Du-
bios, Natalie\Contacts.

• If you want to disable the search for caller names in Outlook contacts,
clear the check box under The following outlook storage locations will
be used when searching for caller information.

4) Click Save.

6.2.2 Favorites List

The Favorites list provides you with a constant view of selected contacts.
These contacts can also be called very easily directly from the Favorites list. All
internal subscribers with system telephones and external XMPP communication
partners are shown together with their Presence status and can be contacted
via instant messaging.

You can add contacts from all directories as well as the Outlook contacts to the
Favorites list. For favorites that do not come from the internal directory, instead
of the symbol for the Presence status, the symbol for the source of the contact
is displayed.

The Favorites list manages contacts in groups. Groups may, in turn, contain fur-
ther groups. The contacts in all groups can be sorted by First Name, Last Name
or their original sorting order.

When an internal subscriber is absent, you can determine the scheduled time
of his or her return by positioning the mouse pointer over the entry for that sub-
scriber, provided the subscriber has allowed his or her Presence status to be
visible to you.

For favorites with multiple phone numbers, you can specify a default number
with which the contact is to be called. The default phone number of a favorite
can be determined in the context menu from the symbol with the activated
check box.
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The Favorites list appears in the upper left corner of the screen by default. In a
minimized state, it is displayed as "my Favorites" in the task bar.

The Favorites list provides several display options. These options can be set via
the context menu of the icon in the top left corner of the Favorites list.

NOTICE:  The chat, mail, and call icons do not appear on the
bottom of the favorites list when scrolling is needed. Right
mouse click on the last contact of favorites list can be used as a
workaround solution.

Displaying the Favorites List

You can enable or disable the display of the Favorites list at any time.

Always On Top

You can optionally choose to have the Favorites list permanently displayed in
the foreground, i.e., Always On Top, and then hide it by simply minimizing the
window and show it again via the tray icon. The tray icon of Favorites list con-
tains a context menu.

Auto Hide

Alternatively, you can also use the auto-hide feature to make the Favorites list
disappear and appear automatically as soon as you move the mouse pointer
away from it or return the mouse pointer to the vertical edge of the hidden Fa-
vorites list on the screen. When you use this feature, the Favorites list is docked
to the left or right edge of the screen. In addition, the option Favorites are al-
ways on top is automatically enabled. For multiple displays, the function is only
available on the primary display.

Transparency

You can also have the Favorites list dimmed to a half-transparent state and sub-
sequently displayed again normally as soon as you move the mouse pointer
away from it or return the mouse pointer to it.

Related concepts
User Interface Elements on page 10
Directories on page 40
Presence Status on page 23
Configuration on page 143
Related tasks
How to Pick up a Call for Another Subscriber on page 63
How to Create a Favorites List on page 22
How to Make a Call from the Favorites List on page 65
How to Add Conference Participants on page 89
How to Send an Instant Message on page 138
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6.2.2.1 How to Add a Group to the Favorites List

Step by Step

1) Right-click in a free area of the Favorites list to open the context menu and
select Add Favorite Group.

2) Enter the desired name for the group in the input field.
3) Click OK.

Next steps

Add contacts to the Favorites list.

Related tasks
How to Add a Contact to the Favorites List on page 47
How to Delete a Group from the Favorites List on page 47
How to Rename a Group in the Favorites List on page 47

6.2.2.2 How to Rename a Group in the Favorites List

Step by Step

1) Click on Rename Group in the context menu for the relevant group name in
the Favorites list.

2) Enter the desired name for the group in the input field.
3) Click OK.

Related tasks
How to Add a Group to the Favorites List on page 47
How to Delete a Group from the Favorites List on page 47

6.2.2.3 How to Delete a Group from the Favorites List

Step by Step

Click on Remove Favorite Group in the context menu for the relevant group
name in the Favorites list.

Related tasks
How to Add a Group to the Favorites List on page 47
How to Rename a Group in the Favorites List on page 47

6.2.2.4 How to Add a Contact to the Favorites List

Prerequisites

The Favorites list contains at least one group.
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Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on Directories > Internal or Directories > External.
• As of Outlook 2010:

Click on Internal Directory or on External Directory.
• Search the directories; see How to Search in Directories on page 42

for details.
• Click on the Contacts folder in Outlook.

2) Drag the desired contact to the Favorites list.

Related concepts
Directories on page 40
Related tasks
How to Search in Directories on page 42
How to Specify a Default Number for a Favorite on page 48
How to Add a Group to the Favorites List on page 47
How to Delete a Contact from the Favorites List on page 48

6.2.2.5 How to Delete a Contact from the Favorites List

Step by Step

Click on Remove Favorite in the context menu for the relevant contact in the
Favorites list.

Related tasks
How to Add a Contact to the Favorites List on page 47

6.2.2.6 How to Change the Sorting of the Favorites List

Step by Step

Right-click in a free area of the Favorites list to open the context menu and se-
lect one of the following entries:

• Sort By First Name
• Sort By Last Name
• Sort By User Define for the original sorting order.

6.2.2.7 How to Specify a Default Number for a Favorite

Step by Step

1) Click on Default in the context menu for the relevant contact in the Favorites
list.

2) Select the phone number that you want to use as the default number for this
favorite from the drop-down list.
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3) Click on OK.

Related tasks
How to Add a Contact to the Favorites List on page 47
How to Make a Call from the Favorites List on page 65

6.2.2.8 How to Enable or Disable the Favorites List Display

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Appearance.
3) Select one of the following options:

• If you want the Favorites list to be displayed, enable the Display Fa-
vorites check box.

• If you do not want the Favorites list tom be displayed, clear the Display
Favorites check box.

4) Click Save.

Related tasks
How to Create a Favorites List on page 22
How to Enable or Disable Automatic Hiding of the Favorites List on page 49
How to Enable or Disable the "Always on Top" Setting of the Favorites List on
page 50
How to Enable or Disable the Dimming of Unused Favorites on Exiting on page
50

6.2.2.9 How to Enable or Disable Automatic Hiding of the Favorites List

Automatic hiding of the Favorites list should not be enabled on a Citrix client,
since the client UI will otherwise also be hidden.

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Appearance.
3) Select one of the following options in the Auto Hide drop-down list:

• If you want the Favorites list to be automatically hidden, select Hide to
the left or Hide to the right.

• If you do not want the Favorites list to be automatically hidden, select Do
not hide.

4) Click Save.

Related tasks
How to Create a Favorites List on page 22
How to Enable or Disable the Favorites List Display on page 49
How to Enable or Disable the "Always on Top" Setting of the Favorites List on
page 50
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How to Enable or Disable the Dimming of Unused Favorites on Exiting on page
50

6.2.2.10 How to Enable or Disable the "Always on Top" Setting of the Favorites List

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Appearance.
3) Select one of the following options:

• If you want the Favorites list to be always displayed in the foreground, en-
able the check box Always On Top.

• If you do not want the Favorites list to be always displayed in the fore-
ground, clear the check box Always On Top.

4) Click Save.

Related tasks
How to Create a Favorites List on page 22
How to Enable or Disable the Favorites List Display on page 49
How to Enable or Disable Automatic Hiding of the Favorites List on page 49
How to Enable or Disable the Dimming of Unused Favorites on Exiting on page
50

6.2.2.11 How to Enable or Disable the Dimming of Unused Favorites on Exiting

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Appearance.
3) Select one of the following options:

• If you want to dim the unused Favorites list, enable the check box Fade
Favorites Away.

• If you do not want to dim the unused Favorites list, clear the check box
Fade Favorites Away.

4) Click Save.

Related tasks
How to Create a Favorites List on page 22
How to Enable or Disable the Favorites List Display on page 49
How to Enable or Disable Automatic Hiding of the Favorites List on page 49
How to Enable or Disable the "Always on Top" Setting of the Favorites List on
page 50
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6.2.2.12 How to Display the Favorites List in Outlook

You have the option to view your Favorites List in Outlook.

Prerequisites

You must have Outlook 2010.

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences> Appearance.
3) Enable the Show in Outlook checkbox.
4) Click Save.

6.2.2.13 How to Call a Contact from the Favorites List

You can quickly call a contact who is in your Favorites List.

Prerequisites

The contact’s phone number must be available in the directory.

Step by Step

1) Right-click in free area of the Favorites List to open the context menu.
2) Move your mouse over the corresponding contact.

You see additional options.
3) Select  to dial the contact’s number.

The contact is being called.

6.2.2.14 How to View a Contact’s Phone Number in the Favorites List

You can view a contact’s phone numbers via the Favorites List.

Prerequisites

The contact’s phone number must be available in the directory.

Step by Step

1) Right-click in free area of the Favorites List to open the context menu.
2) Move your mouse over the corresponding contact.

You see additional options.
3) Select  to view the contact’s phone numbers.

The contact’s phone numbers are displayed.
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6.2.2.15 How to E-mail a Contact from the Favorites List

You can quickly e-mail a contact via the Favorites List.

Prerequisites

The contact’s e-mail address must be available in the directory.

Step by Step

1) Right-click in free area of the Favorites List to open the context menu.
2) Move your mouse over the corresponding contact.

You see additional options.
3) Select  to send an e-mail to the selected contact.

6.2.2.16 How to Chat with a Contact from the Favorites List

You can quickly chat with a contact via the Favorites List.

Prerequisites

The contact must have activated instant messaging.

Step by Step

1) Right-click in free area of the Favorites List to open the context menu.
2) Move your mouse over the corresponding contact.

You see additional options.
3) Select  to send an instant message to the selected contact.

6.2.2.17 How to Display Recent Contacts in the Favorites List

You can view the last contacts or teams you communicated with in the Favorites
List. Up to ten entries of inbound and outbound calls including internal and
external calls are displayed.

Prerequisites

The checkbox Show recent contacts in Favorites must be enabled (Setup>
Preferences> Appearance> Show recent contacts in Favorites).

Step by Step

1) Right-click in free area of the Favorites List to open the context menu.
2) Click on Recent Contacts.

The ten most recent contacts or teams are displayed.

NOTICE:  Recent contacts are always displayed in chrono-
logical order and they cannot be sorted by user.
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6.2.2.18 How to View a Contact’s Presence in the Favorites List

You can view a contact’s presence in the Favorites List.

Step by Step

1) Right-click in free area of the Favorites List to open the context menu.
2) Move your mouse over the corresponding contact.

The contact’s presence and XMPP states are displayed in a tooltip.

6.2.3 Journal

The Journal is the list of all your inbound and outbound calls. You can use it to
quickly and easily call your contacts again or to respond to missed calls.

Folder for Call Types

The calls are arranged on the following tabs:

• Open

Contains the unanswered missed calls. As soon as you answer one of these
calls, all associated entries with that call number are dropped from the list.

NOTICE:  If call is ringing on user device before the call is
deflected to 3rd party then there will be an open call entry. If
the call is deflected before reaching user device then there
will not be an open call entry.

• All calls
• Missed

- Outgoing (Rightwards Arrow)

- Incoming (Leftwards Arrow)

NOTICE:  If you want to be notified about missed calls via
screen pops, disable the "close tray pop on call termination"
function.

• Answered
• Internal
• External
• Inbound

NOTICE:  In case of CT (Call Transfer) service is used in-
stead of SST (Single-Step Transfer), two CSTA CalliDs are
created with respectively two call history records. Therefore,
Inbound calls will be shown twice in myPortal for Outlook
journal.

• Outbound
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• Scheduled

Contains all the calls that you have scheduled for specific dates/times. The
Scheduled Calls feature is not available to Contact Center agents. In order
for the communication system to execute a scheduled call, myPortal for Out-
look must be open at the scheduled time; your presence status must be Of-
fice or CallMe, and you must confirm the execution of the call in a dialog.
If you are busy at the time the scheduled call is to be made, the communi-
cation system defers the scheduled call until you are free again. myPortal-
 for Outlook informs you of any pending scheduled calls on exiting the pro-
gram. On starting the application, myPortal for Outlook notifies you about
any scheduled calls for which the scheduled time has elapsed. You can then
either delete such calls or save them with a new scheduled time.

Grouped by time period

The calls in all folders are grouped by the same criterion, as selected by you:

• Date (for example: Today, Yesterday, etc., Last Week, 2 Weeks Ago, 3
Weeks Ago, Last Month and Older)

• Phone number
• Last Name,First Name
• First Name, Last Name
• Company

The number of Journal entries contained in the group is displayed on the right of
the group designation in parentheses.

Call Details

Every call is shown with the start Date, the start Time and, if available, the CLI
(call number). If a directory contains further details on the call number such as
the Last Name, First Name and Company, then this information is also shown.
In addition, the Direction, Duration and Call Complete, Domain and Call In-
fo columns are also displayed in most folders. Missed calls, forwarded calls and
group calls are also displayed together with user pick up information.

NOTICE:  Call complete function is not supported while a group
is involved.

NOTICE:  If you have activated a rule based call forwarding , in
case of an incoming call, the call will be shown in the journal as
a missed call and no further information will be displayed.

Direction Meaning

Inbound

Outbound

The call was successful or was answered.

External
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Direction Meaning

Internal

Missed call forwarded to <User>

Missed call picked by <User>

Group call answered by<User>

Group call by caller to <User>

Voicemail

Sorting

You can sort the calls in the Journal by any column (except Direction) in as-
cending or descending alphanumeric order. The direction in which the triangle
at a column header is pointing indicates the ascending or descending order.
The sorting of the Journal is retained even after it is closed.

Zooming in on an Entry

You can zoom in on a specific entry one character at a time in the column by
which the entries are sorted. For example, you could jump to the first Last
Name starting with "Sen" one letter at a time. This method can also be used in
the results of a search.

Retention Period

The communication system saves a record of the calls in the Journal for a max-
imum period of time, which can be configured by the administrator. As a sub-
scriber, you can reduce this time. After the retention period expires, the commu-
nication system automatically deletes all associated entries.

Export

You can export the log data for the current day manually or automatically to a
CSV file. The storage location of the CSV file can be freely selected. Once a
manual export is completed, a window appears with a link to the generated CSV
file containing the exported journal data.

The automatic export is performed:

• on exiting myPortal for Outlook
• at midnight, provided myPortal for Outlook is active
The file is named according to the scheme <phone number>-<yyyymmdd>.csv.
If the file already exists, it will be overwritten. The file contains the journal data
of all call types except Open and Scheduled in the following fields: Start Date,
Start Time, End Date, End Time, From, To, First Name, Last Name, Compa-
ny, Direction, Duration, Status and Domain.

Related concepts
User Interface Elements on page 10
Presence Status on page 23
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Related tasks
How to Make a Call from the Journal on page 66
How to "Zoom in" on an Entry on page 44
How to Enable or Disable the Closing of Screen Pops at the End of a Call on
page 79

6.2.3.1 How to Sort the Journal

Step by Step

1) Click on the Journal symbol.
2) Click on one of the groups: Open, All Calls, Missed, Answered, Internal,

External, Inbound, Outbound or Scheduled.
3) If required, click on the triangle on the left of the relevant group to expand

the associated Journal entries.
4) Click on one of the column titles, e.g., Last Name, to sort the Journal entries

by this criterion in ascending alphanumeric order.
5) If you want to reverse the sort order, click again on column header.

Related tasks
How to Group Journal Entries on page 56
How to "Zoom in" on an Entry on page 44

6.2.3.2 How to Group Journal Entries

Step by Step

1) Click on the Journal symbol.
2) Click on one of the groups: Open, All Calls, Missed, Answered, Internal,

External, Inbound or Outbound.
3) Select one of the following options in the context menu of any column head-

er:

• Group By: Date
• Group By: Phone Number
• Group By: Last Name, First Name
• Group By: First Name, Last Name
• Group By: Company

4) Click on the triangle on the left of the relevant group to expand the associat-
ed Journal entries.

Related tasks
How to Sort the Journal on page 56

6.2.3.3 How to Delete Journal Entries

Step by Step

1) Click on the Journal symbol.
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2) Click on one of the groups: Open, All Calls, Missed, Answered, Internal,
External, Inbound or Outbound.

3) If required, double-click on the triangle on the left of the relevant group to ex-
pand the associated Journal entries.

4) Select one of the following options:

• If you want to delete an entry, click on the relevant entry.
• If you want to delete multiple entries in a group, select the relevant en-

tries.
• If you want to delete all entries in a group, click on the relevant group.
• If you want to delete all entries in multiple groups, select the relevant

groups.
• If you want to delete all entries in all groups, select all groups.

5) Select Delete in the context menu.
6) Click Yes.

Related tasks
How to Change the Retention Period for Journal Entries on page 57

6.2.3.4 How to Change the Retention Period for Journal Entries

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Miscellaneous.
3) Enter the desired retention period in days in the Keep call history for field.

NOTICE:  The maximum value which is displayed in clients is
30 days. To see more, it is needed to use reports.

4) Click Save.

Related tasks
How to Delete Journal Entries on page 56

6.2.3.5 How to Add a Scheduled Call

Prerequisites

You are not an agent of the Contact Center.

Step by Step

1) Click on the Journal symbol.
2) Click on the Scheduled group.
3) Click on New.

NOTICE:  With Outlook 2010, instead of the previous steps,
you can alternatively click in the context menu of the relevant
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name in the Outlook Inbox, an Outlook e-mail or in the Out-
look contacts on myPortal > Scheduled Call.

4) Select one of the following options:

• Enter the phone number in dialable format or in canonical format in the
Phone Number drop-down list.

• Select a phone number from the Phone Number drop-down list and
press the Enter key.

5) Under Schedule Time, select the time from the list box and the date from
calendar control.

6) If you want to add a text to the scheduled call, enter it in the Notes field.
7) Click on OK.

NOTICE:  Alternatively, you can add a scheduled call to a
party you cannot reach at the moment from the screen pop of
the call. The schedule call window will remain open, even if
the screen pop of the call is closed.

Related concepts
Screen Pops on page 71
Related tasks
How to Edit a Scheduled Call on page 58
How to Clear a Scheduled Call on page 59

6.2.3.6 How to Edit a Scheduled Call

Prerequisites

You are not an agent of the Contact Center.

Step by Step

1) Click on the Journal symbol.
2) Click on the Scheduled group.
3) Click on the relevant entry.
4) Click Edit.
5) Select one of the following options:

• Enter the phone number in dialable format or in canonical format in the
Phone Number drop-down list.

• Select a phone number from the Phone Number drop-down list and
press the Enter key.

6) Under Schedule Time, select the time from the list box and the date from
calendar control.

7) If you want to add a text to the scheduled call, enter it in the Notes field.
8) Click on OK.

Related tasks
How to Add a Scheduled Call on page 57
How to Clear a Scheduled Call on page 59
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6.2.3.7 How to Clear a Scheduled Call

Prerequisites

You are not an agent of the Contact Center.

Step by Step

1) Click on the Journal symbol.
2) Click on the Scheduled group.
3) Click on the relevant entry.
4) Click Delete.

Related tasks
How to Add a Scheduled Call on page 57
How to Edit a Scheduled Call on page 58

6.2.3.8 How to Add Contacts from the Journal to Outlook Contacts

Step by Step

1) Click on the Journal symbol.
2) Click on one of the groups: Open, All Calls, Missed, Answered, Internal,

External, Inbound or Outbound.
3) If required, double-click on the triangle on the left of the relevant group to ex-

pand the associated Journal entries.
4) Click on the relevant entry.
5) Select Copy to personal in the context menu.

Next steps

Save the contact in Outlook.

Related concepts
Directories on page 40

6.2.3.9 How to Configure the Journal Export

Use the following steps to

• specify the storage location of the CSV file for manually and automatically
exported journal data

• enable or disable the automatic export of journal data

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Miscellaneous.
3) In the Journal area, under Export path, click on Search.
4) Select the desired storage location for the CSV file and click Save.
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5) Enable or disable the automatic export of journal data:

• If you want to activate the automatic export, select the Enable export
check box.

• If you want to deactivate the automatic export, clear the Enable export
check box.

6) Click on Save.

6.2.3.10 How to Export the Journal Manually

Prerequisites

You have specified a storage location for the journal data to be exported.

Step by Step

1) Click on the Journal symbol.
2) Click on Export.

Once a export is completed, a window appears with a link to the generated
CSV file containing the exported journal data.

3) Click on OK to close the window.

6.2.3.11 How to Call back a Contact from the Journal

It is possible to call back a journal entry by double-clicking on it.

Step by Step

1) Click on the Journal symbol.
2) Click on one of the groups: Open, All Calls, Missed, Answered, Internal,

External, Inbound or Outbound.
3) If required, double-click on the triangle on the left of the relevant group to ex-

pand the associated Journal entries.
4) Double-click on the required journal entry.

The selected contact is being called.

6.2.3.12 How to Search Journal Entries

Step by Step

1) Click on the Journal symbol.
2) Click on one of the groups: Open, All Calls, Missed, Answered, Internal,

External, Inbound or Outbound.
3) Enter the last four digits of the required number (CLI) or a keyword in the

available search field.

NOTICE:  Should you need to search for a number, you may
enter from four up to eight digits according to the configura-
tion set by the system administrator.
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4) The search results will be displayed underneath.

NOTICE:  The system retrieves results from all journal sec-
tions.

6.2.3.13 How to send a caller notice from Journal

You can send an email to a subscriber to forward the data of the contact to a
subscriber.

Step by Step

1) Click on the Journal tab
2) Locate the journal entry from the user you want to forward the data and right

click on the entry.
3) Click on Callback required option.

The contact data of the caller is transferred to the email text. The email re-
cipient (To... :) field is not prefilled.

6.2.3.14 How to mark a conversation as completed

A conversation is a series of unanswered calls to and from a contact.

A conversation is only valid for a number of days. This number of days is con-
figured by the administrator. After that period of time, a new conversation is
opened for the contact in case of a missed call. You can mark manually all jour-
nal entries of a conversation as completed.

Step by Step

1) Click on the Journal tab.
2) Locate the journal entry from the user you want to mark as completed and

right click on the entry.
3) Click on Close Conversation option.

All journal entries of the conversation with the user are marked as complet-
ed.

6.3 Calls

For calls, convenient features such as a desktop dialer, screen pops and the
option to record calls and conferences are available to subscribers.

6.3.1 Call Number Formats

Call numbers can be specified in different formats.
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Format Description Example

Canonical Begins with + and always
includes the country code,
area code and the full re-
maining station number.
Blanks and the special char-
acters + ( ) / - : ; are allowed.

+49 (89) 7007-98765

Dialable Exactly as you would dial
the call number on the sys-
tem telephone in your office,
always with the trunk access
code.

• 321 (internal)
• 0700798765 (own local net-

work)
• 0089700798765 (external local

network)
• 0004989700798765 (interna-

tional)

INFO:  If possible, you should always use the canonical call
number format. This ensures that a phone number is always
complete, unique and consistent for networking and mobile sta-
tions in every situation.

When dialing an external station (dialable format) manually, the CO access
code must always be dialed as well. The CO access code must likewise also be
specified when manually entering the destination number (dialable format) for
the CallMe service (UC Suite) in UC clients.

When dialing an external phone number in dialable format from a directory (and
when using the Desktop Dialer and Clipboard Dialer for certain UC clients), the
communication system automatically adds the CO access code (route 1). The
automatic addition of the CO access code also occurs when you select a phone
number of your own personal data (Mobile number, Private Number, etc.) as
a destination number for the CallMe service (UC Suite).

NOTICE:  For calls within the USA via CSTA to a number in
canonical format, phone numbers are converted to the dialable
format.

NOTICE:  Phone numbers that are stored in local Outlook con-
tacts should not have any non-digital characters in the last 4 dig-
its and the minimum number of digits for extensions entry must
be 4, otherwise the Exchange server will not be able to search
the phone number and match the contact you are searching.

Related concepts
Desktop Dialer on page 70
Related tasks
How to Initiate a Call Manually (until Outlook 2007) on page 64
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How to Initiate a Call Manually (from Outlook 2010 or Later) on page 64
How to Enable the CallMe Service on page 34
How to Add a Call Forwarding Rule on page 36
How to Edit a Call Forwarding Rule on page 37
How to Edit a Profile for the Personal AutoAttendant on page 141
How to Configure and Initiate an Ad-hoc Conference on page 88
How to Configure a Scheduled Conference on page 96
How to Configure a Permanent Conference on page 104
How to Enable or Disable the Notification by Phone on page 135
How to Define an Additional Phone Number on page 144

6.3.2 Call Functions

You can control call functions with myPortal for Outlook, e.g., accept calls or
pick up calls for another subscriber. You can call subscribers directly by entering
their phone number or name or via the entries from the journal, the favorites list,
a directory, an Outlook contact or the Outlook Inbox. The call functions can be
controlled both in screen pops and in the menu bar of myPortal for Outlook.

Related concepts
Desktop Dialer on page 70
Screen Pops on page 71

6.3.2.1 How to Answer a Call

Step by Step

Select one of the following options:

NOTICE:  In the case of an analog or DECT phone, you must lift
the handset.

• In the screen pop, click on the Answer symbol.
• Click on Answer in the tool bar of myPortal for Outlook.

Related tasks
How to Enable or Disable Screen Pops on Inbound Calls on page 78

6.3.2.2 How to Pick up a Call for Another Subscriber

Step by Step

Select one of the following options:

• Click in the Favorites list on the subscriber being called and select Call
Pickup from the context menu.

A31003-P3030-U112-02-7619, 31/05/2021
myPortal for Outlook, User Guide 63



Unified Communications

• Until Outlook 2007:

Click on Directories > Internal, and then on the subscriber being called,
and select Call Pickup from the context menu.

• As of Outlook 2010:

Click on Internal Directory and then on the subscriber being called, and se-
lect Call Pickup from the context menu.

Related concepts
Directories on page 40
Favorites List on page 45

6.3.2.3 How to Redirect a Call to your Voicemail Box

Step by Step

Select one of the following options:

• In the screen pop, click on the Forward symbol.
• In the toolbar of myPortal for Outlook, click on Forward.

Related concepts
Voicemail Box on page 111
Related tasks
How to Enable or Disable Screen Pops on Inbound Calls on page 78

6.3.2.4 How to Initiate a Call Manually (until Outlook 2007)

Step by Step

Select one of the following options:

• Enter the phone number in canonical or dialable format in the drop-down list
for phone numbers and press the Enter key.

• Select a phone number or a name from the drop-down list for phone num-
bers and press the Enter key.

Related concepts
User Interface Elements on page 10
Call Number Formats on page 61
Related tasks
How to Initiate a Call Manually (from Outlook 2010 or Later) on page 64

6.3.2.5 How to Initiate a Call Manually (from Outlook 2010 or Later)

Step by Step

Select one of the following options:

• Enter the phone number in canonical or dialable format in the drop-down list
for phone numbers and click on the Dial symbol.
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• Select a phone number or a name from the drop-down list for phone num-
bers and click on the Dial symbol.

Related concepts
User Interface Elements on page 10
Call Number Formats on page 61
Related tasks
How to Initiate a Call Manually (until Outlook 2007) on page 64

6.3.2.6 How to Make a Call from the Directory

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on Directories > Internal or Directories > External.
• As of Outlook 2010:

Click on Internal Directory or on External Directory.
• Click on the Contacts folder in Outlook.

2) Select one of the following options:

• Double-click in the relevant directory entry on the desired station number.
• Click in the context menu of the relevant directory entry on the desired

station number.

Related concepts
Directories on page 40

6.3.2.7 How to Make a Call from the Favorites List

Step by Step

1) If required, click on the triangle on the left of the relevant group to expand
the associated entries in the Favorites list.

2) Select one of the following options:

• If you want to use the standard phone number of the Favorites, dou-
ble-click on the relevant subscriber.

• If you want to use any other number of the Favorites, click in the context
menu of the relevant subscriber on the desired station number.

Related concepts
Favorites List on page 45
Related tasks
How to Specify a Default Number for a Favorite on page 48
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6.3.2.8 How to Make a Call from the Journal

Step by Step

1) Click on the Journal symbol.
2) Click on one of the folders: Open, All Calls, Missed, Answered, Internal,

External, Inbound or Outbound.
3) If required, click on the triangle on the left of the relevant group to expand

the associated Journal entries.
4) Select one of the following options:

• Double-click on the relevant Journal entry.
• Click in the context menu of the relevant Journal entry on the desired sta-

tion number.

Related concepts
Journal on page 53

6.3.2.9 How to Call an Outlook Contact (until Outlook 2007)

Step by Step

1) Click on the desired contact under Contacts in Outlook.

NOTICE:  Alternatively, you can open the Outlook contact
and perform steps 2 through 3 in the tool bar of the Outlook
contact.

2) Select the desired phone number for this contact from the drop-down list
for phone numbers in the tool bar for myPortal for Outlook (the Business
phone number is the default).

NOTICE:  Do not use the Dialing Aid phone icon or the Call
Contact menu item in the Outlook contacts.

3) Instead, click on Dial in the tool bar of myPortal for Outlook.

Related concepts
User Interface Elements on page 10

6.3.2.10 How to Call an Outlook Contact (from Outlook 2010 or Later)

Prerequisites

The name and telephone number of the desired subscriber are available in a di-
rectory.

Step by Step

Click in the Outlook contacts in the context menu of the relevant contact on the
desired number, e.g., myPortal > Business or myPortal > Mobile.
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Related concepts
User Interface Elements on page 10

6.3.2.11 How to Call from the Outlook Inbox (from Outlook 2010 or Later)

Prerequisites

The name and telephone number of the desired subscriber are available in a di-
rectory.

Step by Step

Click in the Inbox in the context menu of the relevant name on the desired call
number, e.g., myPortal > Business or myPortal > Mobile.

Related concepts
User Interface Elements on page 10

6.3.2.12 How to Call from an Outlook E-mail (from Outlook 2010 or Later)

Prerequisites

The name and telephone number of the desired subscriber are available in a di-
rectory.

Step by Step

Click in the header of the e-mail (To, Cc, Bcc) in the context menu of the rele-
vant name on the desired number, e.g., myPortal > Business or myPortal >
Mobile.

6.3.2.13 How to Transfer a Call

Step by Step

1) Click on Transfer in the tool bar of myPortal for Outlook.
2) In the Call Transfer window, click to highlight the number to which you want

to transfer the call.
3) You can also type the user name in the Phone Number field to search for a

specific user.
4) Click on Transfer to transfer the call to the highlighted number.

Related tasks
How to Enable or Disable Screen Pops on Outbound Calls on page 79
How to Configure a Call Transfer on page 150
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6.3.2.14 How to Place a Call on Hold

Step by Step

1) In the toolbar of myPortal for Outlook, click on the Hold symbol.
2) When you want to resume (unhold) the call, click on the Reconnect symbol.

Related tasks
How to Enable or Disable Screen Pops on Outbound Calls on page 79

6.3.2.15 How to Record a Call or a Conference

Prerequisites

Live recording is enabled in the communication system.

You are currently conducting a call or participating in a conference as a confer-
ence controller.

Step by Step

1) In the screen pop, click on the Record symbol.
2) If you want to stop the recording before the call ends, click on the Stop Live

Recording symbol.

Related concepts
Ad-hoc Conference on page 87
Scheduled Conference on page 94
Related tasks
How to Enable or Disable Screen Pops on Inbound Calls on page 78
How to Enable or Disable Screen Pops on Outbound Calls on page 79

6.3.2.16 How to Start Web Collaboration During a Call

Step by Step

In the screen pop, click on the Web Collaboration symbol.

Related concepts
Screen Pops on page 71
Web Collaboration on page 109

6.3.2.17 How Send Call Data to a Subscriber by E-mail

Prerequisites

Screen pops for inbound and outbound calls have been activated.

Step by Step

1) Click on the Caller notice symbol in the Inbound Call and Outbound Call
to … screen pops.
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2) Outlook opens with an e-mail message. The contact data of the call is trans-
ferred to the e-mail text.

3) Enter the intended e-mail recipient.
4) If desired, change the subject and add other explanatory text to the contact

data.
5) Click on Send.

6.3.2.18 How to Contact Unavailable Subscribers by E-mail (not possible with
OpenScape Office)

Prerequisites

Screen pops for inbound and outbound calls have been activated.

Step by Step

1) Click on the Answer with Message symbol in the Inbound Call and Out-
bound Call to … screen pops.

2) Outlook opens with an e-mail message. The e-mail recipient field is prefilled
with the e-mail address of the caller.

NOTICE:  You can define the text to be automatically dis-
played as the e-mail text via Setup > My Preferences > Mis-
cellaneous > Answer with Message.

3) If desired, change the subject line and expand any preset e-mail text as re-
quired.

4) Click on Send.

6.3.2.19 How to End a Call

Step by Step

Select one of the following options:

NOTICE:  In the case of an analog or DECT phone, you must
hang up the handset.

• Only when conducting an incoming call: Click on the Hang Up symbol in the
Inbound Call screen pop.

• In the toolbar of myPortal for Outlook, click on the Hang Up symbol.

Related tasks
How to Enable or Disable Screen Pops on Inbound Calls on page 78
How to Enable or Disable Screen Pops on Outbound Calls on page 79
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6.3.3 Desktop Dialer

Using the Desktop Dialing function, you can call a selected destination from
many applications such as an editor or an Outlook e-mail.

You can use either clipboard dialing, or desktop dialing. Both methods dial the
number which is selected but the handling regarding the tagging of the number
is different. Clipboard dialing is the preferred method.

Depending on the type of string used, the Dialer works as follows:

• A phone number in canonical format is dialed directly.
• A station number in dialable format is dialed directly if the communication

system can decide whether an internal or external destination is involved.
Otherwise, the user is asked to make the appropriate selection.

• A string of letters is searched in the directories as a first name or last name.
The tagged number is dialed after a specified time period. Within this time
period, you can still cancel the dialing. If you change the default value of 3s to
0s, the dialing will occur immediately. Over the time more and more applications
have become technically incompatible with the Desktop Dialing method. If the
Desktop Dialing method does not work any longer e.g. after an update of the
operating system and/or application the Clipboard Dialing method has to be
used instead.

NOTICE:  The Desktop Dialing method is not supported by Ap-
ple Mac OS in general. In this case Clipboard dialing has to be
used.

Related concepts
Call Number Formats on page 61
Call Functions on page 63

6.3.3.1 How to Make a Call via the Clipboard or Dialer

NOTICE:  If you are working under a MAC OS, make sure that
System Preferences> Accessibility> Enable Access for As-
sistive Devicesis enabled.

Step by Step

If the string is a phone number, you have the following options:

• If you want to use the Clipboard Dialer, tag the number to be dialed by
pressing the right mouse button and drag the mouse pointer over it. The
tagged number is highlighted at the display. Afterwards press the configured
key combination (e.g. CTRL + SHIFT + D) at the keyboard.

• If you want to use the Desktop Dialer, tag the number to be dialed by press-
ing the right mouse button and drag the mouse pointer over it while pressing
the configured (CRTL) key. A green line appears which indicates the tagged
range. After releasing the right mouse button the tagged number is dialed.
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NOTICE:  If you want to cancel the dialing of a number, click
within five seconds on the Close symbol in the screen pop up. If
the string consists of characters, the search window opens and
displays the existing names that match the string in the directo-
ries. Clicking on an entry with the right mouse button opens a
context menu with different phone numbers. You can call directly
with the left mouse button.

6.3.3.2 How to Configure the Desktop Dialer and Clipboard Dialer

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Hot Keys.
3) If you want to use the Desktop Dialer, proceed as follow:

a) Select the Hot Key Enabled check box for via Desktop.
b) If you want to change the key/mouse combination for the Desktop Di-

aler, click in the rectangular box for via Desktop. Hold down one or more
of the desired Shift, Ctrl and Alt keys and then click the additional
mouse button desired.

4) If you want to use the Clipboard Dialer, proceed as follow:
a) Select the Hot Key Enabled check box for via Clipboard.
b) If you want to change the key combination for the Clipboard Dialer, click

in the rectangular box for via Clipboard. Hold down one or more of the
desired Shift, Ctrl and Alt keys and then press the additional key de-
sired for the key combination.

5) In the Desktop Dial Timeout (seconds) field, change the preset value (de-
fault 3) if required. Within the time period specified here, you can still cancel
the dialing. At 0 seconds, dialing occurs immediately.

6) Click on Save.

After this, the defined key combination can be used to start the Dialer.

6.3.4 Screen Pops

Screen pops (also called tray pops or pop-up windows) offer you convenient
ways to respond to incoming calls or new voicemails with a single click, for
example.

A screen pop appears in the lower right corner of the screen and additional pop-
ups, if required, appear above it. You can enable or disable screen pops by dif-
ferent methods. Some buttons in the screen pops change, depending on the sit-
uation. You can control functions in screen pops via the keyboard (TAB or arrow
keys and Enter). You can also minimize screen pops to an icon on the task
bar.

Screen pops can be minimized to a tray icon. As soon as more than three
screen pops are opened for calls, they are automatically minimized and shown
as icons on the task bar.

You can define the following settings for the screen pops:
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• Open Outlook contact on inbound calls
• Open screen pop on inbound calls
• Open screen pop on outbound calls
• Close screen pop at the end of a call
• Open screen pop on new voicemail
• Open screen pop on new fax message
• Open messages window on new voicemails
• Open messages window on new fax messages
• Open summary (overview) on starting the UC client

The screen pop can also be displayed in a new user interface. In this interface,
the symbols described below are grouped differently and have a slightly differ-
ent appearance.

The user interface includes also a field called Forwarded from:. This field is
displayed in the screen pop when the inbound call is forwarded by another ex-
tension. In this way, you can see the original caller and the person who forward-
ed the call to you. Only for modern skin.

If multiple screen pops are open, they can be expanded and collapsed. The
new user interface is not available with OpenScape Office.

NOTICE:  The Windows task bar on a Citrix server client should
only be operated at 1 height unit so that pop-ups remain visible
and easily accessible

Opening Outlook Contacts for Incoming Calls

You can select whether myPortal for Outlook should open the appropriate Out-
look contact for an inbound call. If there is no Outlook contact for the call num-
ber involved, a new Outlook contact with this call number is created. You can
then add further details to this contact and save it.

NOTICE:  In order for an Outlook contact to be opened for an in-
coming call, the number contained in it must not have any other
character in the last three digits.

Screen Pop on Inbound Calls

The following functions are available:

Symbol

Classic New

Function

Answer

Forward

Forwards the call to the voicemail box
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Symbol

Classic New

Function

Answer with message

Email to the caller.

Example: You cannot accept the call and want to notify
the caller (e.g., "will call right back").

The email recipient (To:) field is prefilled with the email ad-
dress of the caller, provided the address could be deter-
mined from a contact. In addition, you can define a text
that is automatically displayed as the email text via Set-
up > My Preferences > Miscellaneous > Answer with
message.

Caller notice

Email to a subscriber to forward the data of the caller to
that subscriber.

The email recipient (To... :) field is not prefilled. The con-
tact data of the caller is transferred to the email text.

Not possible with OpenScape Office.

Instant Messaging

Message to the caller.

Schedule Callback

Configure the date and time as well as an info text to call
the caller again.

Screen Pop During the Call

The following functions are available:

Symbol

Classic New

Function

Hang Up

Transfer

Transfers the call after the input of a number to be dialed
or a name to be found.

Hold

The communication partner is placed on hold so that you
can consult with someone in the room or call some other
subscriber. The caller on hold cannot hear your conversa-
tions.
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Symbol

Classic New

Function

Record (if enabled in the system)

Conferencing

The call can be expanded to an ad-hoc conference and
further participants can be added.

Not possible with OpenScape Office.

Answer with message

Email to the communication partner.

The email recipient (To:) field is prefilled with the email ad-
dress of the communication partner, provided the address
could be determined from a contact. In addition, you can
define a text that is automatically displayed as the email
text via Setup > My Preferences > Miscellaneous > An-
swer with message.

Caller notice

Email to a subscriber to forward the data of the communi-
cation partner to that subscriber.

Example: You have picked up the call of a colleague and
want to notify the colleague.

The email recipient (To... :) field is not prefilled. The con-
tact data of the communication partner is transferred to
the email text.

Not possible with OpenScape Office.

Instant Messaging

Message to the communication partner.

Schedule Callback

Configure the date and time as well as an info text to call
the communication partner again.

Start Collaboration

Starts the separate Web Collaboration product for access
to features such as desktop and application sharing, file
sharing, and video chat.
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Symbol

Classic New

Function

Transfer / Search

If a phone number is entered in the field in front of the
arrow, clicking on the arrow will transfer the call to that
phone number.

When the initial letters of a name are entered in the field
in front of the arrow, the arrow changes to a magnifying
glass. Clicking on the magnifying glass opens the Search,
and the results for the entered letters are displayed.

Screen Pops on Outbound Calls

The following functions are available:

Symbol

Classic New

Function

Hang Up

Answer with message

Email to the called party.

Example: You do not reach the called party and want to
notify him or her by email about some relevant issue.

The email recipient (To:) field is prefilled with the email ad-
dress of the called party, provided the address could be
determined from a contact. In addition, you can define a
text that is automatically displayed as the email text via
Setup > My Preferences > Miscellaneous > Answer
with message.

Caller notice

Email to a subscriber to forward the data of the called par-
ty to that subscriber.

Example: You do not reach the called party and want to
notify a colleague about this.

The email recipient (To... :) field is not prefilled. The con-
tact data of the called party is transferred to the email text.

Not possible with OpenScape Office.
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Symbol

Classic New

Function

Instant Messaging

Message to the called party.

Schedule Callback

Configure the date and time as well as an info text to call
the called party again.

Screen Pop for New Voicemails

The screen pop also displays the date and time the voicemail message was re-
ceived. The following functions are available:

Symbol

Classic New

Function

Play

Play through speakers

not
installed

Save

not
installed

Forward VoiceMail

Screen Pop for new Fax Message

The screen pop also displays the date and time the fax message was received.
The following functions are available:

Symbol

Classic New

Function

View Fax

not
installed

Save

not
installed

Forward Fax
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Screen Pop after Sending a Fax Message

This screen pop shows the date and time as well as the number of successful
or failed transmissions. This type of screen pop only appears if the UC client is
open when sending fax messages. The following functions are available:

Symbol

Classic New

Function

View

Screen Pop with Overview on Starting the UC Client

On starting the UC client, the screen pop displays an overview (summary) with
the number of voice and fax messages received and the open calls. The follow-
ing functions are available:

Symbol

Classic New

Function

Voicemails: number

Fax messages: number

Open calls: number

You can jump to the specific details by clicking on the respective symbols.

If your presence status is not Office, you will receive a corresponding message.

Screen Pop on Overdue Presence Status

The screen pop is displayed if your presence status is not Office, and the
scheduled time of your return has passed. If you close the screen pop, it will
reappear after one hour if your presence status is still overdue. The following
functions are available:

Symbol

Classic New

Function

not
installed

Change the presence status to Office.

Related concepts
User Interface Elements on page 10
Call Functions on page 63
Directories on page 40
Instant Messaging on page 136
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Voicemail Box on page 111
Fax Box on page 125
Related tasks
How to Add a Scheduled Call on page 57
How to Enable or Disable Screen Pops on Changing the Presence Status on
page 32
How to Start Web Collaboration During a Call on page 68

6.3.4.1 How to Enable or Disable Screen Pops on Inbound Calls

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Notifications.
3) Select one of the following options:

• If you want to enable screen pops on inbound calls, select the check box
Display tray pop on inbound calls.

• If you want to disable screen pops on inbound calls, clear the check box
Display tray pop on inbound calls.

4) Click Save.

Related tasks
How to Answer a Call on page 63
How to Redirect a Call to your Voicemail Box on page 64
How to Record a Call or a Conference on page 68
How to End a Call on page 69

6.3.4.2 How to Enable or Disable the Opening of Outlook Contacts on Inbound Calls

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Notifications.
3) Select one of the following options:

• If you want to enable the opening of Outlook contacts on inbound calls,
select the check box Pop up application on inbound calls.

• If you want to disable the opening of Outlook contacts on inbound calls,
clear the check box Pop up application on inbound calls.

NOTICE:  In case of internal calls, no pop up windows ap-
pear.

4) Click Save.

Related concepts
Directories on page 40
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6.3.4.3 How to Enable or Disable Screen Pops on Outbound Calls

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Notifications.
3) Select one of the following options:

• If you want to enable screen pops on inbound calls, select the check box
Display tray pop on inbound calls.

• If you want to disable screen pops for inbound calls, clear the check box
Display tray pop on inbound calls.

4) Click Save.

Related tasks
How to Transfer a Call on page 67
How to Place a Call on Hold on page 68
How to Record a Call or a Conference on page 68
How to End a Call on page 69

6.3.4.4 How to Enable or Disable the Closing of Screen Pops at the End of a Call

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Notifications.
3) Select one of the following options:

• If you want to enable the closing of screen pops at the end of a call, se-
lect the check box Close tray pop on call termination.

• If you want to disable the closing of screen pops at the end of a call, clear
the check box Close tray pop on call termination.

4) Click Save.

Related concepts
Journal on page 53

6.3.4.5 How to Enable or Disable Screen Pops for New Voicemails

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Notifications.
3) Select one of the following options:

• If you want to enable screen pops on new voicemails, select the check
box Display tray pop on new voice mail.

• If you want to disable screen pops on new voicemails, clear the check
box Display tray pop on new voice mail.

4) Click Save.
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Related concepts
Voicemail Box on page 111
Fax Box on page 125
Related tasks
How to Enable or Disable the Opening of the Messages Window for New
Voicemails on page 81

6.3.4.6 How to Enable or Disable Screen Pops for New Fax Messages

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Notifications.
3) Select one of the following options:

• If you want to enable screen pops on receiving new fax messages, select
the check box Display tray pop on new fax message.

• If you want to disable screen pops on receiving new fax messages, clear
the check box Display tray pop on new fax message.

4) Click Save.

Related concepts
Fax Box on page 125
Related tasks
How to Enable or Disable the Opening of the Messages Window for New Fax
Messages on page 81

6.3.4.7 How to Open a Missed Event Screen Pop by Using a Hot Key

You can use a hot key to reopen the overview of a missed event.

Prerequisites

The set up hot key opens the overview traypop only if there are notifications to
be displayed, that is, at least 1 voicemail message or 1 fax message or 1 open
call.

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Hot Keys.
3) Enter the desired hot key in the Display Overview Traypop field, and then

select the Hot Key Enable check box next to it.

The hot key CTRL+L is preselected by default. If you want to use a different
hotkey you will have to press the modifiers and the hot key, e.g. SHIFT+F1.

4) Click on Save.

When you press the hot key, the overview traypop is displayed.
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6.3.4.8 How to Enable or Disable the Opening of the Messages Window for New
Voicemails

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Notifications.
3) Select one of the following options:

• If you want to enable the opening of the messages window on receiving a
new voicemail, select the check box Screenpop the messages window
when I receive a new voicemail message.

• If you want to disable the opening of the messages window on receiving
a new voicemail, clear the check box Screenpop the messages window
when I receive a new voicemail message.

4) Click Save.

Related tasks
How to Enable or Disable Screen Pops for New Voicemails on page 79

6.3.4.9 How to Enable or Disable the Opening of the Messages Window for New Fax
Messages

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Notifications.
3) Select one of the following options:

• If you want to enable the opening of the messages window on receiving
a new fax message, select the check box Open the messages window
when I receive a new fax message.

• If you want to disable the opening of the messages window on receiving
a new fax message, clear the check box Open the messages window
when I receive a new fax message.

4) Click Save.

Related tasks
How to Enable or Disable Screen Pops for New Fax Messages on page 80

6.3.4.10 How to Enable or Disable the Screen Pop with an Overview on Starting
myPortal for Outlook

Follow these steps to enable or disable the screen pop that appears on starting
myPortal for Outlook with an overview of the relevant number of new voice mes-
sages, new fax messages, open calls, and an indication of any absence.

Step by Step

1) Click on the Setup symbol.
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2) Click on My Preferences > Notifications.
3) Select one of the following options:

• If you want to enable the screen pop that appears with an overview
on starting myPortal for Outlook, select the check box Display the
'Overview' when the application starts up.

• If you want to disable the screen pop that appears with an overview
on starting myPortal for Outlook, clear the check box Display the
'Overview' when the application starts up.

4) Click Save.

6.3.4.11 How to Enable or Disable the New User Interface with Screen Pops

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Appearance.
3) Select one of the following options:

• If you want to enable the new interface for screen pops, clear the Use
classic traypop check box.

• If you want to enable the classic interface for screen pops, select the Use
classic traypop check box.

4) Click Save.

6.4 Conferences

In a conference, multiple participants (including external parties) can
communicate with one another at the same time. The Conference Management
function enables you to quickly and easily host different types of conferences
and also to schedule them in advance.

Types of Conferences

The different types of conferences offer the following features: 

Ad-hoc Scheduled Permanent Open

Usage • Phone-controlled
• Application-con-

trolled

• Application-con-
trolled

• Application-con-
trolled

• Application-con-
trolled

Start • Manually • Scheduled • Manually • Manually

End • Manually • Scheduled
• Manually

• Manually • Manually

Duration of the
reservation of con-
ference channels

• 1 hour by default • Scheduled • Until the deacti-
vation or deletion
of the conference

• Until the deacti-
vation or deletion
of the conference

Extension - x - -

Recurrence • Manually • Scheduled - -
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Ad-hoc Scheduled Permanent Open

Direction of connec-
tion setup from the
viewpoint of the sys-
tem

• Outbound • Outbound
• Inbound

• Inbound • Inbound

Set of participants • Fixed • Fixed • Fixed • Open

Authentication of
conference partici-
pants

- • Individual confer-
ence ID (optional)

• Password (op-
tional)

• Individual confer-
ence ID (optional)

• Password (op-
tional)

• Shared confer-
ence ID (optional)

Recording, if en-
abled in the system

• Manually (On De-
mand Confer-
ence Recording)

• Automatically
(Auto Conference
Recording)

• Manually (On De-
mand Confer-
ence Recording)

• Automatically
(Auto Conference
Recording)

• Manually (On De-
mand Confer-
ence Recording)

• Automatically
(Auto Conference
Recording)

• Manually (On De-
mand Confer-
ence Recording)

Invitation by Email
with:

• Conference
Name

• Link for Web Col-
laboration ses-
sion

• Conference
Name

• Dial-in number
• Conference ID
• Password
• Date and time of

the start and end
of the conference

• Link for Web Col-
laboration ses-
sion

• Conference
Name

• Dial-in number
• Conference ID
• Password
• Link for Web Col-

laboration ses-
sion

• Conference
Name

• Dial-in number
• Conference ID
• Password

Outlook appointment
as an email attach-
ment (.ics)

- x - -

Application-controlled conference

As a subscriber, you can initiate, control and manage a conference with the
Conference Management feature of myPortal for Desktop or myPortal for Out-
look.

Phone-controlled Conference

As a subscriber, you can initiate a phone-controlled conference and then control
it via the phone by the following methods:

• Call the desired conference participant and connect him or her to the confer-
ence

• Extend a consultation call into a conference
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• Extend a second call into a conference

Virtual conference room

The virtual conference room enables you to follow a conference and its partici-
pants in a graphical environment and to also manage the conference if you are
the conference controller. The virtual conference room shows the phone num-
ber, name and presence status to the conference participants, where available.

Symbol Meaning

Conference Controller

Communication system – Conference is stopped

Communication system – Conference is being started

Communication system – Conference has started

alternately
with

Communication system – Conference is being recorded

Communication system – Conference is being stopped

Scheduled conference participant (symbol in accordance with
current presence status)

Called conference participant

Dial-in conference participant

Authenticating conference participant

Connected conference participant

Every arrow between the communication system and the conference controller
or its participants indicates the direction of the connection setup from the view-
point of the communication system.
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• Outbound:

The communication system calls the participant. Note that this applies to in-
ternal participants only if the subscriber has not enabled forwarding to voice-
mail.

• Inbound:

The conference participants or conference controller dials into the confer-
ence using the dial-in number.

While participating in a conference, making a call or accepting another call dis-
connects the participant from the conference.

Dial-in number

The administrator can change the conference dial-in numbers that were set up
during the basic installation. You can display the dial-in number for a confer-
ence.

Conference Controller

The initiator of a conference is automatically the conference controller until this
is explicitly changed. Depending on the type of conference, the controller can:

• Add or remove conference participants:

Removed participants do not remain in the conference.
• Disconnect or reconnect conference participants:

Disconnected participants remain in the conference. When the conference
controller is connecting a conference participant, all other conference partic-
ipants remain connected to one another. If there is only one participant con-
nected, that participant will hear music on hold.

• Record a conference

Conferences in which a participant is on hold cannot be recorded.
• Set another internal participant on the same node as the conference con-

troller
• Leave the conference without ending it:

The longest attending internal participant of the conference automatically be-
comes the conference controller.

• End the conference

Conference Participants

Conference participants can leave the conference and optionally dial-into it
again (scheduled and permanent conferences). As long as a conference has
only one participant, the participant hears music on hold. The administrator can
specify whether multiple external conference participants are allowed. The max-
imum number of external conference participants is determined, among other
things, by the number of available trunks.

Conference tone

When connecting or disconnecting a conference participant, the other partici-
pants hear the conference tone. The administrator can activate or deactivate
the conference tone.
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Automatic Termination without a Conference Controller

If there are only external subscribers left in a conference, the participants will
hear an alert tone after a specified time period. Following a further timeout, the
conference is automatically terminated by the communication system. The ad-
ministrator can change these timeouts.

Notification by Email and Outlook Appointment

The system can automatically notify conference participants by email and, for
scheduled conferences, additionally through an Outlook appointment as an at-
tachment (.ics):

Event Notified conference
participants

Outlook appointment

New conference Automatic creation

Delete the conference Automatic deletion

Reschedule the confer-
ence

All

Automatic update

Adding conference par-
ticipants

Automatic creation
(those affected)

Remove conference par-
ticipants

Those affected

Automatic deletion
(those affected)

This requires the administrator to have configured the sending of emails. In ad-
dition, an internal conference participant must have specified his or her email
address. For external conference participants, the initiator of the conference
must enter their individual email addresses.

NOTICE:  For email notifications, no return acknowledgments
are obtained for failed deliveries or absence messages, since
the emails are sent directly from the system due to the integra-
tion of Web Collaboration.

Further Calls

While participating in a conference, making a call or accepting another call dis-
connects the participant from the conference.

Park, Toggle/Connect

The Park and Toggle/Connect features are not available in a conference.

Call Charges

Toll charges are assigned to the party who set up the toll call. When a confer-
ence is transferred to another conference controller, all further charges are as-
signed to that controller.

Video Monitoring

Any ongoing video transmission must be terminated before participating in a
conference.
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Related concepts
User Interface Elements on page 10
Web Collaboration on page 109
Related tasks
How to Specify your Email Address on page 144

6.4.1 Ad-hoc Conference

An ad-hoc conference occurs spontaneously and is started manually by the
conference controller. The conference controller can save ad-hoc conferences
in order to set them up again at some later point in time.

Starting the Conference

The system opens the window with the virtual conference room automatically
for all internal conference participants, provided they have started
myPortal for Desktop with the classic user interface or myPortal for Outlook.
The system calls all conference participants simultaneously. On joining the
conference, each conference participant hears a greeting announcement with
the name of the conference controller.

Recording the Conference

Conference controllers can record a conference manually for themselves or for
all connected internal conference participants, provided the live recording of
calls has been activated in the system. Participants located in the own node re-
ceive the recording in the voicemail box; participants in other nodes, via e-mail.
The duration of the recording is only limited by the available storage capacity of
the system.

Ending the Conference

The conference controller can end the conference in the client or simply hang
up. Alternatively, the conference ends when all conference participants have left
the conference.

Expanding a Call to a Conference

An internal subscriber who is conducting a call can convert the call to an ad-hoc
conference and add further subscribers. For this, the subscriber must have a
UC Suite Conference license.

This feature is not available with OpenScape Office.

Related tasks
How to Record a Call or a Conference on page 68
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6.4.1.1 How to Configure and Initiate an Ad-hoc Conference

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Start new conference.
• As of Outlook 2013:

Click on Start Conference.

The AdHoc Conference window opens with you set as the conference con-
troller.

2) Add any conference participants as needed; see How to Add Conference
Participants on page 89 for details.

3) Click in the AdHoc Conference window on Conference Room > Start. The
system now calls you and all other conference participants.

4) If you want to use OpenScape Web Collaboration in this conference, click on
Collaboration > Start Collaboration.

5) If you want to repeat the ad-hoc conference with the same set of participants
later, you can now save it. To do this:
a) Click on Conference Room > Save As.
b) Enter a name for the conference in the input field.
c) Click on Save.

Related concepts
Call Number Formats on page 61
Related tasks
How to End an Ad-hoc or Scheduled Conference on page 92
How to Repeat an Ad-hoc Conference on page 93
How to Delete an Ad-hoc Conference on page 93
How to Add Conference Participants on page 89

6.4.1.2 How to Initiate an Ad-hoc Conference in Outlook

You initiate an ad-hoc conference directly from an Outlook Appointment.

Prerequisites

You must have initiated an Outlook appointment and selected attendees.

Step by Step

1) Within the corresponding Outlook appointment, click   to create a new ad-
hoc conference.

2) In the conference creation window, you can select to Add or Remove atten-
dees if needed.

3) You enable the checkbox Start this conference now and instantly initiate
the conference if applicable.
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4) Click Finish.

The conference is created with all Outlook settings, such as duration, time
and date, recurrence, etc. The conference settings may be later edited via
the advanced options of the AdHoc Conference window after starting the
conference.

6.4.1.3 How to Display your Own Ad-hoc Conference

Prerequisites

You have saved an ad-hoc conference.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Manage my conferences.
• As of Outlook 2013:

Click on Manage my conferences.
2) Click on the My Conferences tab.
3) Click on the relevant conference under Conference Name.
4) Click on View.

6.4.1.4 How to Add Conference Participants

Prerequisites

A conference with you as the conference controller has been started in the virtu-
al conference room.

Step by Step

Add the conference participants by one of the following methods:

• From the Favorites list:

Using the mouse, drag one of the participants from the Favorites into the
AdHoc Conference window. Select a station number from the Number To
Contact drop-down list in the Select Participant Contact Number window
and click OK.

• From a directory:

Using the mouse, drag one of the participants from the Directories into the
AdHoc Conference window. Select a station number from the Number To
Contact drop-down list in the Select Participant Contact Number window
and click OK.

• From the results of a search:

Click in the AdHoc Conference window on Participants > Add Participant.
In the Add Participant To Conference window, click on Directory Listed
Participant, then click on a directory, enter the details of the participant in
the Search By field, and click Search. Click on the desired participant in the
hit list of the search results, then click Add and Close.
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• Any participant:

Click in the AdHoc Conference window on Participants > Add Participant.
Click on in the Add Participant To Conference window on New Partici-
pant and enter the following details of the subscriber: Participant Name and
Phone Number in canonical or dialable format, and then click on Add and
Close.

Related concepts
Directories on page 40
Favorites List on page 45
Scheduled Conference on page 94
Permanent Conference on page 103
Related tasks
How to Configure and Initiate an Ad-hoc Conference on page 88
How to Configure a Scheduled Conference on page 96
How to Configure a Permanent Conference on page 104
How to Remove Conference Participants on page 91

6.4.1.5 How to Disconnect a Conference Participant

Prerequisites

An active conference with you as the conference controller has been started in
the virtual conference room.

Step by Step

Click in the context menu of the relevant conference participant on Disconnect
> Disconnect Participant.

The connection to the participant is cleared, but the participant remains in the
conference.

Related concepts
Scheduled Conference on page 94
Related tasks
How to Reconnect Conference Participants on page 90

6.4.1.6 How to Reconnect Conference Participants

Prerequisites

An active conference with you as the conference controller has been started in
the virtual conference room.

Step by Step

Click in the context menu of the relevant conference participant on Reconnect
Participant.
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Related concepts
Scheduled Conference on page 94
Related tasks
How to Disconnect a Conference Participant on page 90

6.4.1.7 How to Remove Conference Participants

Prerequisites

A conference with you as the conference controller has been started in the virtu-
al conference room.

Step by Step

Select one of the following options in the context menu of the relevant confer-
ence participant:

• If the conference participant is currently active, click Remove.
• If the conference participant is not currently active in the conference, click on

Disconnect > Disconnect and Remove Participant.

The connection to the participant is cleared, and the participant is removed from
the conference.

Related concepts
Scheduled Conference on page 94
Permanent Conference on page 103
Related tasks
How to Add Conference Participants on page 89

6.4.1.8 How to Expand a Call into an Ad-hoc Conference (not possible with OpenScape
Office)

Prerequisites

You are conducting a call.

The screen pop (pop-up window) for incoming or outgoing calls is enabled.

You have a UC Suite Conference license.

Step by Step

1) During the call, click in the Inbound Call or Outbound Call to ... screen pop
on the Conference symbol. The AdHoc Conference window opens with
you set as the conference controller.

2) Add the conference participants by one of the following methods:

• From the Favorites list:

Using the mouse, drag one of the participants from the Favorites into the
AdHoc Conference window. Select a station number from the Number
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To Contact drop-down list in the Select Participant Contact Number
window and click OK.

• From a directory:

Using the mouse, drag one of the participants from the Directories into
the AdHoc Conference window. Select a station number from the Num-
ber To Contact drop-down list in the Select Participant Contact Num-
ber window and click OK.

• From the results of a search:

Click in the AdHoc Conference window on Participants > Add Partici-
pant. In the Add Participant To Conference window, click on Directory
Listed Participant, then click on a directory, enter the details of the par-
ticipant in the Search By field, and click Search. Click on the desired par-
ticipant in the hit list of the search results, then click Add and Close.

• Any participant:

Click in the AdHoc Conference window on Participants > Add Partic-
ipant. Click on in the Add Participant To Conference window on New
Participant and enter the following details of the subscriber: Participant
Name and Phone Number in canonical or dialable format, and then click
on Add and Close.

6.4.1.9 How to Specify another Conference Controller

Prerequisites

A conference with you as the conference controller has been started in the virtu-
al conference room.

The new conference controller is an internal subscriber from the same node.

NOTICE:  A different conference controller for an associated
Web Collaboration session, for example, can only be set there.

Step by Step

1) Click in the virtual conference room on Properties in the context menu of the
conference participant that you want to set as the conference controller.

2) Click on Set as conference controller.
3) Click OK.

Related concepts
Scheduled Conference on page 94
Permanent Conference on page 103

6.4.1.10 How to End an Ad-hoc or Scheduled Conference

Prerequisites

An active conference with you as the conference controller has been started in
the virtual conference room.
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NOTICE:  You can also end an ad-hoc conference by hanging
up.

Step by Step

1) Click on Conference Room > Stop.
2) Under End In, enter the waiting time in seconds until the conference is to be

terminated and then click Stop.

Related concepts
Scheduled Conference on page 94
Related tasks
How to Configure and Initiate an Ad-hoc Conference on page 88

6.4.1.11 How to Repeat an Ad-hoc Conference

Prerequisites

You have saved an ad-hoc conference under a specified name.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Manage my conferences.
• As of Outlook 2013:

Click on Manage my conferences.
2) Click on the My Conferences tab.
3) Click on a conference under Conference Name.
4) Click on Start Conference. The communication system now calls you and

the conference participants.

Related tasks
How to Configure and Initiate an Ad-hoc Conference on page 88

6.4.1.12 How to Delete an Ad-hoc Conference

Prerequisites

You have saved an ad-hoc conference under a specified name.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Manage my conferences.
• As of Outlook 2013:

Click on Manage my conferences.
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2) Click on the My Conferences tab.
3) Click on a conference under Conference Name.
4) Click on Remove. If the conference has already started, it is terminated.

Related tasks
How to Configure and Initiate an Ad-hoc Conference on page 88

6.4.2 Scheduled Conference

A scheduled conference (Meet-Me conference) occurs at some point in the
future with a defined duration and may be set up to recur repeatedly at the
same time.

A scheduled conference will run for the entire scheduled duration even if there
are no connected participants. The conference controller saves a scheduled
conference under a specified name.

Options for Configuring a Scheduled Conference

The initiator of the conference can define the following properties:

• Start time and End time
• Recurring conference
• Presence of conference controller required
• Authentication of conference participants on joining the conference required

(by entering a conference ID and password via the phone keypad).

NOTICE:  Mobility Entry users must enter the code for DTMF
suffix dialing before their authentication.

The default password for conferences is 123456. The conference controller
can change this for the conference participants individually.

• Language of the announcements and invitations by email (by default, this is
the language of the voicemail box).

• Direction for the connection setup for each conference participant (default:
outbound).

Invitation by Email and Outlook Appointment

The system can invite conference participants automatically by email and an
Outlook appointment. This requires the administrator to have configured the
sending of emails. In addition, an internal conference participant must have
specified his or her email address. For external conference participants, the ini-
tiator of the conference must enter their individual email addresses. The email
includes the corresponding Outlook appointment (.ics) as an attachment.

Starting the Conference

The system opens the window with the virtual conference room at the sched-
uled time automatically for all internal conference participants, provided they
have started myPortal for Desktop with the classic user interface or myPortal-
 for Outlook. If the presence of the conference controller is required, the system
first calls the controller. After the successful authentication of the controller, all
the other conference participants are called simultaneously. Conference partic-
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ipants who have forwarded their calls to their voicemail boxes or who are de-
termined to be absent by their presence status are not called. Depending on
how the connection setup has been configured, the system calls the conference
participants or the participants can dial in themselves. The system announces
every participant who joins the conference by name, as in: "... has joined
the conference", provided the initiator has recorded his or her name an-
nouncement.

NOTICE:  In order to enable the participants of a conference
you have scheduled without authentication to hear the name an-
nouncement at the start of the conference, you will need to have
first already initiated a conference with authentication on one oc-
casion.

Dialing In

Every conference participant can use the dial-in number to dial into the confer-
ence within the scheduled time period, regardless of which direction for the con-
ference setup was set for that participant. Attempts to dial into the conference
outside the scheduled time period result in a corresponding announcement.

Forcing Authentication with the Star (*) Key

The conference controller can set the conference so that each conference par-
ticipant is forced to provide authentication by at least by pressing the * key. This
ensures that only the participants who are actually present are connected to the
conference, as opposed to a voicemail box, for example.

Extending the Conference

Ten minutes before the scheduled end of the conference, the participants hear
an announcement indicating that the conference is about to end and are offered
the option of extending the conference by dialing a specific digit. Any confer-
ence participant can extend the conference by dialing that specific digit. The
conference controller can extend the conference in myPortal for Outlook at any
time.

Recording the Conference

Conference controllers can record a conference automatically or manually for
themselves or for all connected internal conference participants, provided the
live recording of calls has been activated in the system. Participants located in
the own node receive the recording in the voicemail box; participants in other
nodes, via email. The duration of the recording is only limited by the available
storage capacity of the system.

Ending the Conference

The conference ends at the time scheduled for the end of the conference or if
the conference controller terminates the conference.

Related tasks
How to Add Conference Participants on page 89
How to Disconnect a Conference Participant on page 90
How to Reconnect Conference Participants on page 90
How to Remove Conference Participants on page 91
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How to Specify another Conference Controller on page 92
How to Record a Call or a Conference on page 68
How to End an Ad-hoc or Scheduled Conference on page 92

6.4.2.1 How to Configure a Scheduled Conference

Prerequisites

Your administrator has configured a dial-in number for conferences.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Start new conference.
• As of Outlook 2013:

Click on Start Conference.

The AdHoc Conference window opens with you set as the conference
controller.

2) Add any conference participants as needed; see How to Add Conference
Participants on page 89 for details.

3) If you want to change the direction of the connection setup for a conference
participant, click on the Participants tab.
a) Click in the context menu of the relevant conference participant on

Properties.
b) Under Direction in the context menu, select the option Inbound or Out-

bound from Direction: Outbound or Direction: Inbound, respectively.
4) In the AdHoc Conference window, click on Conference Room > Save

As.
5) Enter a name for the conference in the input field.
6) Enter a Start Date.
7) Enter a Start Time.
8) Enter the End Time.
9) If the conference is to occur repeatedly, click on Recurring Conference.

a) Select an End Date for the conference series.
b) Click on either Daily Recurrence, Weekly Recurrence or Monthly Re-

currence and then select any additional options from the details on the
right-hand side.

10) If you want to delete a conference appointment time for a conference se-
ries, perform the following steps:
a) Click on Exceptions.
b) Click on Add.
c) Select the relevant date in the Original Date/Time drop-down list.
d) Click on Remove this recurrence.
e) Click on OK.
f) Click on Cancel.
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11) If you want to reschedule a conference appointment for a conference se-
ries, perform the following steps:
a) Click on Exceptions.
b) Click on Add.
c) Select the relevant date in the Original Date/Time drop-down list.
d) Click on Reschedule this recurrence.
e) Select a New scheduled date.
f) Select a new Start Time.
g) Click on OK.
h) Click on Cancel.

12) Click on Save.
13) Click on Advanced.
14) Select one of the following options in the Conference Type drop-down list:

• If you want to mandate the authentication of the conference participants
using passwords, select Meet-Me Conference.

• If you want to waive the authentication requirement for the conference
participants using passwords, select Meet Me Conference (No Pass-
word).

15) Select the desired Conference Language for the announcements and the
invitations by e-mail (by default, this is the language the voicemail box).

16) Enable the check box This conference is active.
17) If you want the conference to occur only when the conference controller is

present, enable the check box This conference requires the controller
to be present.

18) If you want to force the conference participants to authenticate by pressing
the * (star) key, select the check box Force participant to enter “*” (star)
to enter the conference.

NOTICE:  This option is recommended if the conference
participants do not have to authenticate via a password.
This ensures that only the participants who are actually
present are connected to the conference, as opposed to a
voicemail box, for example.

19) If you want to use Web Collaboration concurrently with this conference, se-
lect the Automatically start phone conference with web collaboration
check box.

20) If you want the system to automatically record the conference, select the
Automatically record this conference check box.

21) If you want the e-mail invitations to be sent automatically to the conference
participants, select the check box Automatically send email invitation to
conference participants.

22) If you want to add some introductory text to the invitation e-mail, enter this
in the input field.

23) Click on Save.
24) Then click Yes in the Send Conference Invitations window. The invitation

e-mails will now be sent.

Related concepts
Call Number Formats on page 61
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Related tasks
How to Add Conference Participants on page 89
How to Delete a Scheduled or Open Conference on page 101

6.4.2.2 How to Display your Own Scheduled Conference

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Manage my conferences.
• As of Outlook 2013:

Click on Manage my conferences.
2) Click on the My Conferences tab.
3) Click on the relevant conference under Conference Name.
4) If you want to display the virtual conference room, click View.
5) Select one of the following options:

• If you want to view the schedule of the conference, click on Edit.
• If you want to view the general settings of the conference, click on Edit

and then on Advanced.

Related tasks
How To Display a Scheduled, Permanent or Open Conference as the
Conference Controller on page 100

6.4.2.3 How to Determine the Dial-in Number for a Scheduled, Permanent or Open
Conference

Prerequisites

You are the conference controller.

NOTICE:  As the conference controller, you can obtain the di-
al-in number from the e-mail with the invitation to the confer-
ence.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Manage my conferences.
• As of Outlook 2013:

Click on Manage my conferences.
2) Click on the My Conferences tab.
3) Click on the relevant conference under Conference Name.
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4) Click on Edit.
5) The dial-in number can be found under Conference DID.
6) Click on Cancel.
7) Click on Close.

Related concepts
Permanent Conference on page 103

6.4.2.4 How to Determine the Conference ID for a Scheduled or Permanent Conference

Prerequisites

You are the conference controller.

NOTICE:  As the conference controller, you can obtain the con-
ference ID from the e-mail with the invitation to the conference.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Manage my conferences.
• As of Outlook 2013:

Click on Manage my conferences.
2) Click on the My Conferences tab.
3) Click on a conference under Conference Name.
4) Click on Edit.
5) Click in the context menu of the relevant conference participant on Proper-

ties. The Conference ID is displayed.
6) Click on Cancel.
7) Click on Cancel.
8) Click on Close.

Related concepts
Permanent Conference on page 103

6.4.2.5 How to Change the Password for a Scheduled or Permanent Conference

Prerequisites

You are the conference controller.
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Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Manage my conferences.
• As of Outlook 2013:

Click on Manage my conferences.
2) Click on the My Conferences tab.
3) Click on a conference under Conference Name.
4) Click on Edit.
5) Click in the context menu of the relevant conference participant on Proper-

ties.
6) Enter the new Password.
7) Click on OK.
8) Click on Save.
9) Click on Close.

Related concepts
Permanent Conference on page 103

6.4.2.6 How To Display a Scheduled, Permanent or Open Conference as the
Conference Controller

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Manage my conferences.
• As of Outlook 2013:

Click on Manage my conferences.
2) Click on the Conferences that I belong to tab.
3) Click on the relevant conference under Conference Name and then on

View.

Related concepts
Permanent Conference on page 103
Related tasks
How to Display your Own Scheduled Conference on page 98
How to Display your Own Permanent or Open Conference on page 106

6.4.2.7 How to Extend a Scheduled Conference

Prerequisites

An active conference with you as the conference controller has been started in
the virtual conference room.
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Step by Step

Under Conference Room > Extend Conference Time, select one of the fol-
lowing methods:

• Click on one of the entries 10 minutes, 20 minutes, 30 minutes or 1 hour.

• Then click on More …, enter the desired time period for the extension under
Extend by: in minutes, and click OK.

6.4.2.8 How to Reschedule a Scheduled Conference

Prerequisites

You are the conference controller.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Manage my conferences.
• As of Outlook 2013:

Click on Manage my conferences.
2) Click on the My Conferences tab.
3) Click on the relevant conference under Conference Name.
4) Click on Edit.
5) Select a new Start Date.
6) Select a new Start Time.
7) Select a new End Time.
8) Click on Advanced.
9) Select the Automatically send email invitation to conference partici-

pants check box.
10) Click on Save.
11) Click on Close.

6.4.2.9 How to Delete a Scheduled or Open Conference

Prerequisites

You are the conference controller.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Manage my conferences.
• As of Outlook 2013:

Click on Manage my conferences.
2) Click on the My Conferences tab.
3) Click on the relevant conference under Conference Name.
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4) If the conference has started, click Stop Conference.
5) Click on Remove, followed by Close.

Related tasks
How to Configure a Scheduled Conference on page 96

6.4.2.10 How to Reschedule a Conference Appointment for a Conference Series

Prerequisites

You are the conference controller of the scheduled conference.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Manage my conferences.
• As of Outlook 2013:

Click on Manage my conferences.
2) Click on the My Conferences tab.
3) Click on the relevant conference under Conference Name.
4) Click on Edit.
5) Clear the Recurring Conference check box and select it again.
6) Click on Exceptions.
7) Click on Add.
8) Select the relevant conference appointment in the Original Date/Time

drop-down list.
9) Click on Reschedule this recurrence.
10) Click on OK.
11) Select a New scheduled date.
12) Select a new Start Time.
13) Click on OK.
14) Click on Cancel.
15) Click on OK.
16) Click on Advanced.
17) If you want to add some introductory text to the invitation e-mail, click in the

Notes input field and enter the desired text.
18) Click on Save.

6.4.2.11 How to Delete a Conference Appointment for a Conference Series

Prerequisites

You are the conference controller of the scheduled conference.
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Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Manage my conferences.
• As of Outlook 2013:

Click on Manage my conferences.
2) Click on the My Conferences tab.
3) Click on the relevant conference under Conference Name.
4) Click on Edit.
5) Clear the Recurring Conference check box and select it again.
6) Click on Exceptions.
7) Click on Add.
8) Select the relevant conference appointment in the Original Date/Time

drop-down list.
9) Click on Remove this recurrence.
10) Click on OK.
11) Click on Cancel.
12) Click on OK.
13) Click on Advanced.
14) If you want to add some introductory text to the invitation e-mail, click in the

Notes input field and enter the desired text.
15) Click on Save.

6.4.3 Permanent Conference

A permanent conference is not subject to time restrictions. The conference
participants can dial in at any time.

The conference controller saves a permanent conference under a specified
name. The conference is retained until it is explicitly deleted.

Options for Configuring a Scheduled Conference

The initiator of the conference can define the following properties:

• Authentication of conference participants on joining the conference required
(by entering a conference ID and password via the phone keypad).

NOTICE:  Mobility Entry users must enter the code for DTMF
suffix dialing before their authentication.

The default password for conferences is 123456. The conference controller
can change this for the conference participants individually.

• Language of the announcements and invitations by email (by default, this is
the language of the voicemail box).
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Invitation by Email

The communication system can invite conference participants automatically by
email. This requires the administrator to have configured the sending of emails.
In addition, an internal conference participant must have specified his or her
email address. For external conference participants, the initiator of the confer-
ence must enter their individual email addresses. The email includes the corre-
sponding Outlook appointment (.ics) as an attachment.

Starting the Conference

As soon as the first conference participant dials in, the system opens the win-
dow with the virtual conference room automatically for all internal conference
participants, provided they have started myPortal for Desktop or myPortal-
 for Outlook. All conference participants dial in themselves. The system an-
nounces every participant who joins the conference, as in: "... has joined
the conference."

Dialing In

Every conference participant can use the dial-in number to dial into the confer-
ence at any time.

Recording the Conference

Conference controllers can record a conference automatically or manually for
themselves or for all connected internal conference participants, provided the
live recording of calls has been activated in the system. Participants located in
the own node receive the recording in the voicemail box; participants in other
nodes, via email. The duration of the recording is only limited by the available
storage capacity of the system.

Related tasks
How to Add Conference Participants on page 89
How to Remove Conference Participants on page 91
How to Specify another Conference Controller on page 92
How to Determine the Dial-in Number for a Scheduled, Permanent or Open
Conference on page 98
How to Determine the Conference ID for a Scheduled or Permanent
Conference on page 99
How to Change the Password for a Scheduled or Permanent Conference on
page 99
How To Display a Scheduled, Permanent or Open Conference as the
Conference Controller on page 100

6.4.3.1 How to Configure a Permanent Conference

Prerequisites

Your administrator has configured a dial-in number for conferences.
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Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Start new conference.
• As of Outlook 2013:

Click on Start Conference.

The AdHoc Conference window opens with you set as the conference
controller.

2) Add any conference participants as needed; see How to Add Conference
Participants on page 89 for details.

3) In the AdHoc Conference window, click on Conference Room > Save
As.

4) Enter a name for the conference in the input field.
5) Click on Advanced.
6) Select one of the following options in the Conference Type drop-down list:

• If you want to mandate the authentication of conference participants us-
ing passwords, select Permanent Conference.

• If you want to waive the authentication requirement for the conference
participants using passwords, select Permanent Conference (No
Password).

7) Select the desired Conference Language for the announcements and the
invitations by e-mail (by default, this is the language the voicemail box).

8) Enable the check box This conference is active.
9) If you want to force the conference participants to authenticate by pressing

the * (star) key, select the check box Force participant to enter “*” (star)
to enter the conference.

NOTICE:  This option is recommended if the conference
participants do not have to authenticate via a password.
This ensures that only the participants who are actually
present are connected to the conference, as opposed to a
voicemail box, for example.

10) If you want to use Web Collaboration concurrently with this conference, se-
lect the Automatically start phone conference with web collaboration
check box.

11) If you want the system to automatically record the conference, select the
Automatically record this conference check box.

12) If you want the e-mail invitations to be sent automatically to the conference
participants, select the check box Automatically send email invitation to
conference participants.

13) If you want to add some introductory text to the invitation e-mail, enter this
in the input field.

14) Click on Save.
15) Then click Yes in the Send Conference Invitations window. The invitation

e-mails will now be sent.
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Related concepts
Call Number Formats on page 61
Related tasks
How to Add Conference Participants on page 89
How to Delete a Permanent Conference on page 106

6.4.3.2 How to Display your Own Permanent or Open Conference

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Manage my conferences.
• As of Outlook 2013:

Click on Manage my conferences.
2) Click on the My Conferences tab.
3) Click on the relevant conference under Conference Name.
4) Select one of the following options:

• If you want to display the virtual conference room, click View.
• If you want to view the general settings of the conference, click on Edit.

Related tasks
How To Display a Scheduled, Permanent or Open Conference as the
Conference Controller on page 100

6.4.3.3 How to Delete a Permanent Conference

Prerequisites

You are the conference controller.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Manage my conferences.
• As of Outlook 2013:

Click on Manage my conferences.
2) Click on the My Conferences tab.
3) Click on the relevant conference under Conference Name.
4) Click on Stop Conference.
5) Click on Remove, followed by Close.

Related tasks
How to Configure a Permanent Conference on page 104
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6.4.4 Open Conference

Open conferences are intended for a fixed number of arbitrary participants. Any
participant who has the requisite access data can dial into them.

The conference controller saves a permanent conference under a specified
name. The conference is retained until it is explicitly deleted.

Options for Configuring an Open Conference

The initiator of the conference can define the following properties:

• The number of conference participants (max. 16).
• Authentication of conference participants on joining the conference required

(by entering a conference ID and password via the phone keypad).

NOTICE:  Mobility Entry users must enter the code for DTMF
suffix dialing before their authentication.

The default password for conferences is 123456. The conference controller
can change this for the conference participants individually.

• The common conference ID for all conference participants.
• Language of the announcements and invitations by email (by default, this is

the language of the voicemail box).

Starting the Conference

All conference participants dial in themselves. The system announces every
internal participant who joins the conference, as in: "... has joined the
conference."

Dialing In

Every conference participant can use the dial-in number to dial into the confer-
ence at any time.

Recording the Conference

Conference controllers can record a conference automatically or manually for
themselves or for all connected internal conference participants, provided the
live recording of calls has been activated in the system. Participants located in
the own node receive the recording in the voicemail box; participants in other
nodes, via email. The duration of the recording is only limited by the available
storage capacity of the system.

6.4.4.1 How to Configure an Open Conference

Prerequisites

Your administrator has configured a dial-in number for conferences.
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Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the symbol Conference > Start new conference.
• As of Outlook 2013:

Click on Start Conference.

The AdHoc Conference window opens with you set as the conference
controller.

2) Add any conference participants as needed; see How to Add Conference
Participants on page 89 for details.

3) In the AdHoc Conference window, click on Conference Room > Save
As.

4) Enter a name for the conference in the input field.
5) Enter a Start Date.
6) Enter a Start Time.
7) Enter the End Time.
8) If the conference is to occur repeatedly, click on Recurring Conference.

a) Select an End Date for the conference series.
b) Click on either Daily Recurrence, Weekly Recurrence or Monthly Re-

currence and then select any additional options from the details on the
right-hand side.

9) If you want to delete a conference appointment time for a conference se-
ries, perform the following steps:
a) Click on Exceptions.
b) Click on Add.
c) Select the relevant date in the Original Date/Time drop-down list.
d) Click on Remove this recurrence.
e) Click on OK.
f) Click on Cancel.

10) If you want to reschedule a conference appointment for a conference se-
ries, perform the following steps:
a) Click on Exceptions.
b) Click on Add.
c) Select the relevant date in the Original Date/Time drop-down list.
d) Click on Reschedule this recurrence.
e) Select a New scheduled date.
f) Select a new Start Time.
g) Click on OK.
h) Click on Cancel.

11) Click on Save.
12) Click on Advanced.
13) Select the item Open Conference in the Conference Type drop-down list.
14) Select the desired Conference Language for the announcements and the

invitations by e-mail (by default, this is the language the voicemail box).
15) Enable the check box This conference is active.
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16) If you want to force the conference participants to authenticate by pressing
the * (star) key, select the check box Force participant to enter “*” (star)
to enter the conference.

NOTICE:  This option is recommended if the conference
participants do not have to authenticate via a password.
This ensures that only the participants who are actually
present are connected to the conference, as opposed to a
voicemail box, for example.

17) If you want the system to automatically record the conference, select the
Automatically record this conference check box.

18) If you want to define the conference ID yourself, proceed in the following
steps:
a) Select the Create your own conference ID check box.
b) Enter the desired Conference ID (4-8 characters) in the input field.

19) Select the maximum number of conference participants under Number of
Channels

20) Click on Save.

6.5 Web Collaboration

The UC PC clients myPortal for Desktop (Windows) and myPortal for Outlook
support the convenient integration of the separate product OpenScape Web
Collaboration for simultaneous multi-media collaboration during phone calls
and conferences. This provides quick access to functions such as desktop and
application sharing, file sharing, co-browsing, whiteboarding, URL push, IM chat
and video chat with multiple participants.

Web collaboration can be started by a subscriber during a phone call via the
pop-up window of the UC PC client or by the conference controller of an ac-
tive conference from within the conference. This opens the web collaboration
session. A local installation of Web Collaboration on the UC PC client is not re-
quired. If an email program is available on the UC PC client, an email with the
link to the web collaboration client can be sent to the communication partners.
Detailed information on web collaboration can be found in the Web Collabora-
tion product documentation.

When creating or editing a conference, the conference controller can also
schedule a web collaboration session. On deleting or ending a conference, the
associated web collaboration session is automatically deleted as well.

NOTICE:  In order to enable UC PC clients to start web collab-
oration automatically, proxy authentication must be disabled
whenever the UC PC clients access the Internet via a proxy
server.

Supported Types of Connections

The web collaboration integration supports phone calls and phone-controlled
conferences as well as the following types of application-controlled confer-
ences:
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• Ad-hoc conference
• Scheduled conference
• Permanent conference

Integration of Web Collaboration

For the integration of Web Collaboration, the address of the Web Collaboration
server must be known to the communication system. The vendor offers the web
collaboration server as a service on the Internet (Public Server). Alternatively,
it may also be possible to use a Custom Server located on the customer's own
network or with a partner. If the server is on the customer's own network, it is
usually addressed by the communication system on TCP port 5004 using http.
In the case of a hosted solution on the Internet (Public Server), a secure https
connection is used instead, since the license number and password are trans-
mitted over this connection. By default, TCP port 5100 is used for this purpose.

NOTICE:  In order to use web collaboration, the communication
system requires an Internet connection (default router and DNS
server). Connections via proxy are not supported.

Internal conference participants with UC PC clients are automatically connect-
ed to the appropriate web collaboration session on starting the conference. To
do this, FastViewer is automatically downloaded and opened in the background,
which may take several seconds. External conference participants with known
email addresses receive an email with an appropriate link to the Web Collabora-
tion session.

NOTICE:  Users working under a MAC OS must close the alert
dialog for the terminated session manually after completion of a
web collaboration session.

For a scheduled conference, it is possible to connect to the Web Collaboration
session as early as 5 minutes before the start of the scheduled conference.

Instant Messaging and Web Collaboration

Note that Instant Messaging of the system and Instant Messaging of a Web Col-
laboration session are mutually independent, i.e.: the instant messages from a
UC PC client do not appear in a web collaboration session of the same partici-
pant, and vice versa.

Related concepts
Conferences on page 82
Related tasks
How to Start Web Collaboration During a Call on page 68

6.5.1 How to Start a Web Collaboration Session

Prerequisites

Access to the Web Collaboration server is set up in the communication system.

An email program is installed on the client PC.
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Screen pops for inbound and outbound calls have been activated.

You are currently conducting a call or participating in a conference as a confer-
ence controller.

Step by Step

1) Click on the Start Collaboration symbol in the Inbound Call screen pop or
the Outbound Call to … screen pop.

The web collaboration session (fastviewer) is started. In addition, the email
program opens, and an email with a link to the web collaboration client is
created.

NOTICE:  The email body which includes the invitation to the
web collaboration is default and can not be changed.

2) Add the email address(es) and send the email.
3) As soon as a communication partner launches the Web Collaboration client,

he or she is added to the web collaboration session.

6.5.2 How to End a Web Collaboration Session

Prerequisites

Screen pops for inbound and outbound calls have been activated.

You are currently conducting a call or participating in a conference.

A web collaboration session has been started.

Step by Step

Click on the Stop Collaboration symbol in the Inbound Call screen pop or the
Outbound Call to … screen pop.

The web collaboration session (fastviewer) is started. In addition, the email pro-
gram opens, and an email with a link to the web collaboration client is created.

NOTICE:  The email body which includes the invitation to the
web collaboration is default and can not be changed.

6.6 Voice and fax messages

The Voicemail and Fax services integrated in the system enable subscribers
to receive and manage voicemails and fax messages via myPortal for Desktop
and myPortal for Outlook. Fax messages can be sent by subscribers using
Fax Printer.

6.6.1 Voicemail Box

The voicemail box records voicemail messages and recorded calls centrally.
You can access these messages using myPortal for Outlook.
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You can view or edit the settings of your voicemail box; for example, you can
select the language of the voicemail box, determine its call number, switch be-
tween recording and announcement modes, control the announcement of your
Presence status, record your announcements and import announcements. On
importing announcements, The system performs the automatic level control and
normalization needed to meet the "USA / TIA 968 Signal Power Limitations" re-
quirements.

NOTICE:  In order to enable callers to reach your voicemail box
on Busy and No Answer, the administrator must set up call for-
warding to your voicemail box. Alternatively, you can also do this
yourself by setting up a "call diversion after time" on your phone.

Determining the Call Number of the Voicemail Box

You can determine under which extension you can reach the voicemail box from
any phone to listen to your voicemails or change your Presence status, for ex-
ample.

NOTICE:  Information on the Phone menu can be found in the
Quick Reference Guide documentation of the UC Suite Tele-
phone User Interface (TUI).

Selecting the Recording or Announcement Mode

In Recording mode, callers can leave a message for you on reaching your
voicemail box exactly as with an answering machine, whereas in Announce-
ment mode, they will only hear your announcement. You can specify this setting
separately for every Presence status.

Announcements

You can record or import the following types of announcements:

• Name announcement:

Your name announcement is used at the start of conferences for which you
have invited others and to announce when you join a conference. In addition,
the name announcement you have recorded is used as a greeting when you
have enabled the announcement of your Presence status for the caller in-
volved and your Presence status is not Office, CallMe or Do Not Disturb.

• General personal greeting

This announcement is heard by callers in default mode (i.e., when no custom
profiles of the personal AutoAttendant are enabled) on reaching your voice-
mail box. For example: "I am unfortunately unable to take your call at this
moment ..."

• Personal greeting for Busy:

This announcement is heard by callers in default mode (i.e., when no custom
profiles of the personal AutoAttendant are enabled) on reaching your voice-
mail box when your line is busy. For example: "I am currently on the phone
and unable to take your call ..." If no personal greeting for Busy has been
recorded, callers will hear your general personal greeting.
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• Personal greeting for No Answer:

This announcement is heard by callers in default mode (i.e., when no cus-
tom profiles of the personal AutoAttendant are enabled) when their calls are
forwarded to your voicemail box manually or on no answer after a specific
amount of time. For example: "I am unfortunately unable to take your call at
this moment ..." If you have not recorded any personal greeting for No An-
swer, callers will hear your general personal greeting.

• Personal announcements for custom profiles of the personal AutoAttendant:

These announcements are not used by the voicemail box in default mode,
but only in conjunction with the personal AutoAttendant.

NOTICE:  Before using announcements or music from other
sources, make sure that you do not infringe on any copyrights.

The voicemail box can generate situation-based announcements of your Pres-
ence status (except for Office, CallMe and Do Not Disturb) with an indication
of your scheduled time of return; for example: "xxx is in a meeting un-
til two thirty p.m. today". You can enable or disable the announce-
ment of your Presence status for specific callers and for all external callers sep-
arately.

In default mode, the voicemail box plays back announcements in the following
order (from left to right):

Profile Name announce-
ment

Announcement of
your Presence Sta-
tus

Personal greeting

Busy - - for Busy

(if not recorded:
general)

No answer - - for No Answer

(if not recorded:
general)

Meeting

Sick

Break

Gone Out

Vacation

Lunch

Gone Home

x (if you have
enabled the an-
nouncement of your
Presence status for
the caller involved)

x (if you have
enabled the an-
nouncement of your
Presence status for
the caller involved)

general

Do Not Dis-
turb

- - general
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Example: Announcement of your Presence status is enabled for the caller

Profile Name
announcement

Announcement
of your Presence
Status

Personal greeting

Meeting "Natalie Dubios" "is in a
meeting until
two thirty p.m.
today".

"I am unfortunately
unable to take
your call at the
moment ..."

Example: Announcement of your Presence status is disabled for the caller

Profile Name
announcement

Announcement
of your Presence
Status

Personal greeting

Gone Out - - "I am unfortunately
unable to take
your call at the
moment ..."

Central AutoAttendant

The central AutoAttendant enables the administrator of your communication
system to offer callers time-based choices to forward their calls to numbers he
or she has defined or to your voicemail box. As with the personal AutoAtten-
dant, callers signal their choices by entering digits at the phone. Due to the cen-
tral AutoAttendant, further announcements may follow those described above.

Announcement of your Presence Status

You can define whether callers should hear the announcement of your Pres-
ence status on reaching your voicemail box. You can enable or disable this col-
lectively for all external callers and for specific subscribers.

Retrieving your Voicemail through the Attendant

Using myAttendant, you can grant or deny the Attendant permission to access
your voicemails and Fax messages. In the latter case, the Attendant can only
determine how many messages you have.

Bypassing the Password Prompt

If you call the voicemail box from one of your additional phone numbers, the
password prompt can be bypassed if configured so by the system administrator.
This setting also applies to the phone notification service of the voicemail box.

Language of the Voicemail Box

You can define in which language the voicemail box plays back the menu choic-
es and the internal system announcements.

Voicemail handling

If an incoming call is answerd by the the voicemail box and the caller records a
message, the call will be visible in the Voicemail inbox as a voicemail entry.

If an incoming call is answerd by the the voicemail box and the caller does not
record a message, the call will be visible in the Journal as a missed call.
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Related concepts
First Steps on page 19
Screen Pops on page 71
Personal AutoAttendant on page 139
Managing Voicemail on page 119
Notification Service for New Messages on page 133
Related tasks
How to Enable or Disable Screen Pops for New Voicemails on page 79
How to Redirect a Call to your Voicemail Box on page 64
How to Record your Name Announcement on page 20
How to Record your Personal Greeting on page 21
How to Define an Additional Phone Number on page 144

6.6.1.1 How to Determine the Call Number for your Voicemail Box

Step by Step

1) Click on the Setup symbol.
2) Click on Personal Details > My Personal Details.
3) The call number for the voicemail box can be found in the My Contact De-

tails area in the VoiceMail Ph. field.
4) Click Close.

6.6.1.2 How to Select Recording or Announcement Mode

Step by Step

1) Click on the Setup symbol.
2) Click on Communications > VoiceMail Settings.
3) For each presence status, select one of the following values from the drop-

down list:

• If you want callers to be able to leave messages in your voicemail box,
select Active.

• If you want callers to only hear the announcements of your voicemail box,
select Inactive.

NOTICE:  When the Profile is activated, the caller can
leave a message in your voicemail box even if the
Recording is set to Inactive.

4) Click Save.

Related tasks
How to Edit a Profile for the Personal AutoAttendant on page 141
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6.6.1.3 How to Record an Announcement

Step by Step

1) Click on the Setup symbol.
2) Click Profiles and then on any profile.
3) Click Record.
4) Click on the announcement with the desired designation in the list of an-

nouncements.
5) Click Record. The voicemail box will now call you on your phone.
6) Accept the call from the voicemail box.
7) Speak out the text of your announcement after the tone.

INFO:  If you are using announcements or music from oth-
er sources, make sure that you do not infringe on any copy-
rights.

8) Click Stop.
9) If you want to listen to the announcement on the phone, click on Play. To

exit the playback loop, click on Stop.
10) If you want to record the announcement again, click on Record again.
11) Click on Close, followed by Save.

Related concepts
Personal AutoAttendant on page 139
Related tasks
How to Edit a Profile for the Personal AutoAttendant on page 141
How to Import an Announcement on page 116
How to Delete an Announcement on page 117

6.6.1.4 How to Import an Announcement

Prerequisites

The audio file is available as a PCM file with the following properties: 8 kHz, 16
bit, mono.

INFO:  Before using announcements or music, make sure that
you do not infringe on any copyrights.

Step by Step

1) Click on the Setup symbol.
2) Click Profiles and then on any profile.
3) Click Record.
4) Click Upload.
5) Select the desired file and click Open.
6) Click on OK in the Warning!!! window.
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7) Click on Close, followed by Save.

NOTICE:  On importing announcements, the system per-
forms the automatic level control and normalization need-
ed to meet the "USA / TIA 968 Signal Power Limitations" re-
quirements.

Related concepts
Personal AutoAttendant on page 139
Related tasks
How to Edit a Profile for the Personal AutoAttendant on page 141
How to Record an Announcement on page 116
How to Delete an Announcement on page 117

6.6.1.5 How to Delete an Announcement

Step by Step

1) Click on the Setup symbol.
2) Click Profiles and then on any profile.
3) Click Record.
4) Click on the announcement with the desired designation in the list of an-

nouncements.
5) Click Delete.
6) Click on Close, followed by Save.

Related tasks
How to Record an Announcement on page 116
How to Import an Announcement on page 116

6.6.1.6 How to Enable or Disable the Announcement of your Presence Status for
External Callers

Step by Step

1) Click on the Setup symbol.
2) Click on Sensitivity > VoiceMail Presence.
3) Select one of the following options:

• If you want to activate the voicemail box announcement of your Presence
status for external callers, enable the check box My presence will be
played to external callers when they reach my VoiceMail.

• If you want to deactivate the voicemail box announcement of your Pres-
ence status for external callers, clear the check box My presence will be
played to external callers when they reach my VoiceMail.

4) Click Save.
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Related concepts
Presence Status on page 23
Personal AutoAttendant on page 139
Related tasks
How to Change the Visibility of your Presence Status for Others on page 30
How to Enable or Disable the Announcement of your Presence Status for
Specific Callers on page 118

6.6.1.7 How to Enable or Disable the Announcement of your Presence Status for
Specific Callers

Prerequisites

In order to disable the announcement of your Presence status for a specific
number, this number must be transmitted with the call.

Step by Step

1) Click on the Setup symbol.
2) Click on Sensitivity > VoiceMail Presence.
3) Select one of the following options:

• If you want to suppress the voicemail box announcement of your Pres-
ence status for a specific number, click Add, enter the desired number in
the input field, and click OK.

NOTICE:  You can use the following character as place-
holders to define a call number range: ? for any single
digit and * for any number of digits.

• If you want to allow the voicemail box announcement of your Presence
status for a specific number, click on desired entry and then on Remove.

4) Click on Save.

Related concepts
Presence Status on page 23
Personal AutoAttendant on page 139
Related tasks
How to Change the Visibility of your Presence Status for Others on page 30
How to Enable or Disable the Announcement of your Presence Status for
External Callers on page 117

6.6.1.8 How to Grant or Deny the Attendant Permission to Retrieve Voicemail and Fax
Messages

Step by Step

1) Click on the Setup symbol.
2) Click on Sensitivity > Security and Access.
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3) Select one of the following options:

• If you want to allow your voicemail and fax messages to be retrieved by
the Attendant, enable the check box Receptionists are able to listen to
my voicemail and to read my fax messages.

• If you want to prevent your voicemail and fax messages from being re-
trieved by the Attendant, clear the check box Receptionists are able to
listen to my voicemail and to read my fax messages.

4) Click Save.

Related concepts
Fax Box on page 125

6.6.1.9 How to Select the Language of the Voicemail Box

Step by Step

1) Click on Setup.
2) Click on Communications > VoiceMail Settings.
3) Select the VoiceMail Language in the drop-down list.
4) Click Close.

6.6.2 Managing Voicemail

You can listen to and forward voicemails, for example, or move them to another
folder, save them as WAV files or call the sender.

Folders for Voicemail

myPortal for Outlook organizes voice messages in the following folders:

• Inbox
• Played
• Saved
• Deleted

Displaying Voicemail Messages

The following symbols identify different types of voicemail:

Symbol Type of voicemail

- Voicemail to a subscriber

Voicemail to a group

Recorded call
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Symbol Type of voicemail

Recorded conference

The List view of voicemails shows the following details:

• Symbol for the type of voicemail
• Date / Time
• Group Name, if available
• Call number, if available
• Last Name, if available

For recorded conferences: conference name, if available; otherwise, Last
Name of the second conference participant, if available

• First Name, if available
• Company, if available
• Priority

Color coding: urgent (rot), private (blue), normal (black). When listening to
the voicemail Inbox, an announcement notifies you of the number of mes-
sages per priority.

• Duration

Retention Period for Voicemail

The communication system automatically deletes voicemails after a defined re-
tention period (which can be configured by the administrator) expires.

Voicemail for Groups

The administrator can set up groups for voice messages with a separate call
number for each group. The communication system forwards voice messages
to a group to each group member. As soon as one of the subscribers has lis-
tened to a new message, that message is flagged as "played" for all group
members. If a group member deletes a message, that entry is also deleted for
all other group members.

Listening to Voicemail

You can optionally listen to voice messages on the phone or your PC. When a
new voice message is listened to for the first time, the communication system
moves it automatically from the Inbox folder to the Played folder.

Calling the Sender of a Voicemail

You can call the sender of a voice message.

Forwarding a Voice Message

You can forward a voice message easily to other internal subscribers.

Moving a Voice Message

You can move a voice message to another folder.
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Saving a Voice Message as a File

NOTICE:  The communication system saves voice messages for
a limited period of time, which can be configured per folder by
the administrator. When this time period expires, the voice mes-
sages are automatically deleted by the communication system.

You can save a voice message as a WAV file in the file system of your PC to
archive it permanently.

Sending Voice Messages as Emails

You can send a voice message as a WAV file by email to any recipient. If avail-
able, the email includes the call number and name of the calling party

Related concepts
User Interface Elements on page 10
Voicemail Box on page 111

6.6.2.1 How to Listen to a Voice Message on the Phone

Prerequisites

Your Presence status is Office or CallMe.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Voice Messages symbol.
• As of Outlook 2013:

Click on Voicemail.
2) Under Voicemail, click on the desired folder, e.g., Inbox.
3) Click on the desired voicemail.
4) Click on Play Message > Play through phone in the context menu.

Next steps

Accept the call from the voicemail box.

Related tasks
How to Listen to a Voice Message on the PC on page 121

6.6.2.2 How to Listen to a Voice Message on the PC

Prerequisites

Your PC has a properly configured sound card with speakers or headphones.
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Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Voice Messages symbol.
• As of Outlook 2013:

Click on Voicemail.
2) Under Voicemail, click on the desired folder, e.g., Inbox.
3) Click on the desired voicemail.
4) Click on Play Message > Play through speakers in the context menu.

Related tasks
How to Listen to a Voice Message on the Phone on page 121

6.6.2.3 How to Call back the Sender of a Voice Message

Prerequisites

The caller's phone number has been transmitted.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Voice Messages symbol.
• As of Outlook 2013:

Click on Voicemail.
2) Under Voicemail, click on the desired folder, e.g., Played.
3) Click on the desired voicemail.
4) Click in the context menu on the item Dial: ... with the appropriate phone

number.

6.6.2.4 How to Forward a Voicemail Message

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Voice Messages symbol.
• As of Outlook 2013:

Click on Voicemail.
2) Under Voicemail, click on the desired folder, e.g., Played.
3) Click on the desired voicemail.
4) Click on Forward Message, in the context menu.
5) To sort the list of recipients, click on the column headers Extension or Name

to sort by that criterion in alphanumeric ascending order.
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6) If you want to reverse the sort order of the list of recipients, click again on the
column header.

7) Activate the check box for the desired recipient or recipients.
8) If you want to add a comment, proceed in the following steps:

a) Click on Comment.
b) Click on Start. The voicemail box will now call you on your phone.
c) Accept the call from the voicemail box.
d) Speak out the text of your comment after the tone.
e) Click on Stop.
f) If you want to listen to the comment on the phone, click on Listen. To exit

the playback loop, click on Stop.
g) If you want to record the comment again, click on Record again.

9) Click on Redirect.

6.6.2.5 How to Move a Voice Message

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Voice Messages symbol.
• As of Outlook 2013:

Click on Voicemail.
2) Under Voicemail, click on the desired folder, e.g., Played.
3) Click on the desired voicemail.
4) Select the desired folder in the context menu under Move Message > ….

6.6.2.6 How to Save a Voice Message as a WAV File

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Voice Messages symbol.
• As of Outlook 2013:

Click on Voicemail.
2) Under Voicemail, click on the desired folder, e.g., Played.
3) Click on the desired voicemail.
4) Click on Save VoiceMail Message in the context menu.
5) Select a folder in the Save VoiceMail Message window, enter a File Name

and click Save.

A31003-P3030-U112-02-7619, 31/05/2021
myPortal for Outlook, User Guide 123



Unified Communications

6.6.2.7 How to Send a Voice Message as an E-mail

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Voice Messages symbol.
• As of Outlook 2013:

Click on Voicemail.
2) Under Voicemail, click on the desired folder, e.g., Played.
3) Click on the desired voicemail.
4) Click on Send in Email … in the context menu.

Next steps

Send the e-mail with the attached WAV file to the desired recipient in Outlook.

6.6.2.8 How to Create an Outlook Contact from the Sender of a Voice Message

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Voice Messages symbol.
• As of Outlook 2013:

Click on Voicemail.
2) Under Voicemail, click on the desired folder, e.g., Played.
3) Click on the desired voicemail.
4) Click on Copy to Outlook in the context menu.

Next steps

Save the contact in Outlook.

6.6.2.9 How to Sort Voice Messages

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Voice Messages symbol.
• As of Outlook 2013:

Click on Voicemail.
2) Under Voicemail, click on the desired folder, e.g., Played.
3) Click on one of the column titles: Type, Date, Group Name, Call no, Last

Name, First Name, Company Name, Priority or Duration to sort the voice-
mails by this criterion in ascending alphanumeric order.

4) If you want to reverse the sort order, click again on column header.
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6.6.2.10 How to Delete a Voicemail

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Voice Messages symbol.
• As of Outlook 2013:

Click on Voicemail.
2) Click on one of the following folders under Voice Messages: Inbox, Played

or Saved.
3) Select one of the following options:

• Click on the desired voicemail.
• Mark the desired voicemails.

4) Select Move Message > Deleted in the context menu.
5) If you want to delete the Fax messages permanently:

a) Click under Voice Messages on the Deleted folder.
b) Select the desired voice message(s).
c) Select Move Message > Permanently Delete Message in the context

menu.

6.6.3 Fax Box

The Fax box saves Fax messages centrally. You can access these messages
via the UC client.

You can view or edit the following settings of your Fax box:

Determining your own Fax Number

You can determine under which fax number you can be reached.

Retrieving Fax Messages through the Attendant

Using myAttendant, you can grant or deny the Attendant permission to access
your fax messages and voicemails. In the latter case, the Attendant can only
determine how many messages you have.

Related concepts
Screen Pops on page 71
Managing Fax Messages on page 126
Sending Fax Messages on page 133
Notification Service for New Messages on page 133
Related tasks
How to Enable or Disable Screen Pops for New Fax Messages on page 80
How to Enable or Disable Screen Pops for New Voicemails on page 79
How to Grant or Deny the Attendant Permission to Retrieve Voicemail and Fax
Messages on page 118
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6.6.3.1 How to Determine your own Fax Number

Prerequisites

Your administrator has configured a Fax number for you.

Step by Step

1) Click on the Setup symbol.
2) Click on the tab Personal Details > My Personal Details.
3) You will find your fax number in the Fax Ph. field.
4) Click Close.

6.6.4 Managing Fax Messages

You can display or forward fax messages, for example, or move them to another
folder, save them as PDF or TIFF files and even call the sender.

Folder for Fax Messages

myPortal for Outlook organizes fax messages in the following folders:

• Inbox
• Read
• Deleted
• Sent Items:

Contains the fax messages already sent by the communication system
• Sending Items

Contains queued fax messages that have not yet been sent The commu-
nication system tries to transmit a fax message up to 5 times within 25
minutes. The Progress of each fax message being sent is indicated by a
progress bar.

Details of Fax Messages

Depending on the folder involved, the List view of the fax messages shows dif-
ferent combinations of the following details: Date / Time, Fax Group, Call num-
ber, Last Name, First Name, Company, Pages, Notes, Destination, Status
and Progress.

Retention Period for Fax Messages

The communication system automatically deletes fax messages for which the
following retention periods are exceeded:

Fax message Retention period (days)

New 120

Read 365

Sent 365

Deleted 60
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Fax Messages for Groups

The administrator can set up groups for fax messages with a separate Fax
number for each group. The communication system forwards fax messages to
a group to each group member. As soon as one of the subscribers has viewed
a new message, the message is flagged as "read" for all group members. If a
group member deletes a message, that entry is also deleted for all other group
members.

Calling the Sender of a Fax Message

You can call the sender of a fax message.

Forwarding a Fax Message

You can forward a fax message to other internal subscribers.

Saving a Fax Message as a File

You can save a fax message as a PDF or TIFF file in the file system of your PC
to archive it permanently.

Your administrator can configure whether the fax message is stored as a PDF
or a TIFF file on a is stored basis (not possible with OpenScape Office).

Sending Fax Messages as E-Mails

You can send a fax message as a PDF or TIFF file by e-mail to any recipient.

Displaying Fax Messages

When a new fax message is viewed for the first time, the communication system
moves it automatically from the Inbox folder to the Read folder.

Fax Transmission Report

You can display the transmission report of a fax message in the web browser.

Related concepts
User Interface Elements on page 10
Fax Box on page 125

6.6.4.1 How to Display a Fax Message

Prerequisites

Fax messages are stored as either PDF or TIFF files (configurable by the ad-
ministrator on a system-wide basis) The selected file type must be associated
with an application that can display this file.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Fax Messages symbol.
• As of Outlook 2013:

Click on Fax Messages.
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2) Under Fax messages, click on the desired folder, e.g., Inbox.
3) Select View Fax in the context menu of the appropriate Fax message.

6.6.4.2 How to Call the Sender of a Fax Message

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Fax Messages symbol.
• As of Outlook 2013:

Click on Fax Messages.
2) Under Fax Messages, click on the desired folder, e.g., Read.
3) Click on the desired fax message.
4) Click in the context menu on the item Dial: ... with the appropriate phone

number.

6.6.4.3 How to Forward a Fax Message

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Fax Messages symbol.
• As of Outlook 2013:

Click on Fax Messages.
2) Under Fax Messages, click on the desired folder, e.g., Read.
3) Select Forward Message in the context menu of the appropriate Fax mes-

sage.
4) Enter the fax number of the recipient in canonical or dialable format in the

Forward Message window.
5) Click on + to add this recipient to the fax message.
6) If you want to send the fax to further recipients, click in the input field and re-

peat steps 4 through 5 accordingly.

NOTICE:  You can also add further recipients by searching in
a directory.

7) If you want to remove a recipient, proceed in the following steps:
a) Click in the list of Recipients on the desired entry.
b) Press the Del key.

8) Click on OK.
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6.6.4.4 How to Move a Fax Message

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Fax Messages symbol.
• As of Outlook 2013:

Click on Fax Messages.
2) Under Fax Messages, click on the desired folder, e.g., Read.
3) Click on the desired fax message.
4) Select the desired folder in the context menu under Move Message to > ….

6.6.4.5 How to Save a Fax Message

Prerequisites

Your administrator has configured whether the fax message should be saved as
a PDF or a TIFF file on a system-wide basis.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Fax Messages symbol.
• As of Outlook 2013:

Click on Fax Messages.
2) Under Fax Messages, click on the desired folder, e.g., Read.
3) Execute the following if you want to save one fax message.

a) Click on the desired fax message.
b) Click in the context menu on Save as tiff or Save as PDF.
c) Select a folder in the Save Fax Message window, enter a file name of

your choice in the input field, and click Save.
4) Execute the following if you want to save multiple fax messages.

a) Select the fax messages you want to save.
b) A dialogue appears where you can specify the destination to save the

messsages and the file type to be exported.
c) Click Save to save the fax messages.
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6.6.4.6 How to Send a Fax Message as an E-mail

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Fax Messages symbol.
• As of Outlook 2013:

Click on Fax Messages.
2) Under Fax Messages, click on the desired folder, e.g., Read.
3) Click on the desired fax message.
4) Click on Send in Email … in the context menu.

Next steps

Send the e-mail with the attached TIFF file in Outlook.

6.6.4.7 How to Sort Fax Messages

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Fax Messages symbol.
• As of Outlook 2013:

Click on Fax Messages.
2) Under Fax Messages, click on the desired folder, e.g., Read.
3) Click on one of the column titles: Date, Group Name, Call no, Last Name,

First Name, Company Name, Pages or Notes to sort the fax messages by
this criterion in ascending alphanumeric order.

4) If you want to reverse the sort order, click again on column header.

6.6.4.8 How to Display an Overview of Fax Messages in the Send Queue

Prerequisites

You have sent fax messages with Fax Printer.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Fax Messages symbol.
• As of Outlook 2013:

Click on Fax Messages.
2) Click on the Sending Items folder under Outbox.
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3) Click on one of the column titles: Date, Group Name, Last Name, First
Name, Company Name, Destination or Pages to sort the fax messages by
this criterion in ascending alphanumeric order.

4) If you want to reverse the sort order, click again on column header.

Related tasks
How to Display an Overview of Sent Fax Messages on page 131
How to Cancel Sending a Fax Message on page 131

6.6.4.9 How to Cancel Sending a Fax Message

Prerequisites

You have sent a fax message with Fax Printer.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Fax Messages symbol.
• As of Outlook 2013:

Click on Fax Messages.
2) Click on the Sending Items folder under Outbox.
3) Select Cancel in the context menu of the appropriate Fax message.
4) Click on Yes.

Related tasks
How to Display an Overview of Fax Messages in the Send Queue on page
130

6.6.4.10 How to Display an Overview of Sent Fax Messages

Prerequisites

You have sent fax messages with Fax Printer.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Fax Messages symbol.
• As of Outlook 2013:

Click on Fax Messages.
2) Under Outbox, click on the Sent Items folder.
3) Click on one of the column titles: Date, Group Name, Last Name, First

Name, Company Name, Destination or Pages or Status to sort the fax
messages by this criterion in ascending alphanumeric order.

4) If you want to reverse the sort order, click again on column header.
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Related tasks
How to Display an Overview of Fax Messages in the Send Queue on page
130

6.6.4.11 How to Resend a Fax Message

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Fax Messages symbol.
• As of Outlook 2013:

Click on Fax Messages.
2) Under Outbox, click on the Sent Items folder.
3) Click on the relevant fax message.
4) Click on Resend in the context menu.

6.6.4.12 How to Display a Fax Transmission Report

Prerequisites

You have sent a fax message with Fax Printer.

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Fax Messages symbol.
• As of Outlook 2013:

Click on Fax Messages.
2) Under Outbox, click on the Sent Items folder.
3) Click on the relevant fax message.
4) Click on Properties in the context menu.
5) Click on Transmission report.

The transmission report of the relevant fax message is displayed in the web
browser.
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6.6.4.13 How to Delete a Fax Message

Step by Step

1) Select one of the following options:

• Until Outlook 2007:

Click on the Messages > Fax Messages symbol.
• As of Outlook 2013:

Click on Fax Messages.
2) Click under Fax Messages on either the Inbox or Read folder or under Out-

box on either the Sent Items or Sending Items folder.
3) Select one of the following options:

• Click on the desired fax message.
• Mark the desired Fax messages.

4) Select Move Message to > Deleted in the context menu.
5) If you want to delete the Fax messages permanently:

a) Click under Fax Messages on the Deleted folder.
b) Select the desired Fax message(s).
c) Select Move Message to > Permanently Delete Message in the context

menu.

6.6.5 Sending Fax Messages

You can use Fax Printer to send fax messages under Windows.

Details on sending fax messages can be found in the Fax Printer User Guide.

Related concepts
Fax Box on page 125

6.6.6 Notification Service for New Messages

The communication system can optionally notify you about new voice and fax
messages by e-mail, by phone or with an SMS.

The Notification Service works as follows:
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Notification for voicemail for fax message

E-mail You receive an e-mail with the
message as a WAV file, the
date and time it was received,
the duration of the message
and, if available, the phone
number and name of the
sender. If the size of the WAV
file exceeds 10 MB (average
1MB/min), it is not attached
to the e-mail. Voicemails with
"urgent" priority are flagged as
e-mails with "High" importance.
E-mails with a voicemail have a
separate symbol in Outlook. If
you are using an IMAP mailbox
that shows only the e-mail
headers, the usual e-mail icon
will appear instead.

You receive an e-mail with
the message as a PDF or
TIFF file, the date and time it
was received, the number of
pages and, if available, the
phone number and name of the
sender. If the size of the PDF
or TIFF file exceeds 10 MB, it
is not attached to the e-mail. E-
mails with a Fax message have
a separate symbol in Outlook. If
you are using an IMAP mailbox
that shows only the e-mail
headers, the usual e-mail icon
will appear instead.

SMS You receive an SMS about the received message at the phone
number defined by you.

by phone Your voicemail box calls you at
the number you have specified
and plays back the message to
you.

-

You can enable or disable every type of notification for each Presence status in-
dividually.

The notification by phone can be restricted to the business hours configured by
your administrator. You can define the number and intervals for the repeated at-
tempts for the notification by phone.

Related concepts
Voicemail Box on page 111
Fax Box on page 125

6.6.6.1 How to Enable or Disable Email Notifications

Prerequisites

The administrator of your communication system has configured the sending of
emails.

Your email address is specified under Personal Details.

Step by Step

1) Click on the Setup symbol.
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2) Select one of the following options:

• If you want to enable or disable the notification for voice messages, click
on Communication > VM Notification.

• If you want to enable or disable the notification for fax messages, click on
Communication > Fax Notification.

3) Select one of the options below in the Email row for each column with one of
the following Presence statuses: Office, Meeting, Sick, Break, Out of the
Office, Vacation, Lunch, Home or Do Not Disturb:

• If you want to activate the notification for a Presence status, enable the
corresponding check box.

• If you want to deactivate the notification for a Presence status, clear the
corresponding check box.

4) Click Save.

Related tasks
How to Specify your Email Address on page 144

6.6.6.2 How to Enable or Disable the Notification by Phone

Step by Step

1) Click on the Setup symbol.
2) Click on Communications > VM Notification.
3) Select one of the options below in the Outbound row for each column with

one of the following Presence statuses: Office, Meeting, Sick, Break, Out
of the Office, Vacation, Lunch, Home or Do Not Disturb:

• If you want to activate the notification for a Presence status, enable the
corresponding check box.

• If you want to deactivate the notification for a Presence status, clear the
corresponding check box.

4) Enter the desired phone number in the Outbound Number field in canonical
or dialable format

5) Choose one the following options in the Outbound Notification Times area:

• If you want to be notified only during business hours, click on During
Business Hours Only.

• If you want to be notified at any time, click on 24 Hours a Day.
6) Enter the desired time interval and the number of attempts to be made when

repeating the notification.
7) Click Save.

Related concepts
Call Number Formats on page 61
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Instant Messaging

6.6.6.3 How to Enable or Disable SMS Notification

Prerequisites

The administrator of your communication system has defined an appropriate
SMS template for you.

Step by Step

1) Click Setup.
2) Select one of the following options:

• If you want to enable or disable the notification for voice messages, click
on Communication > VM Notification.

• If you want to enable or disable the notification for fax messages, click on
Communication > Fax Notification.

3) Select one of the options below in the SMS row of the Notification table for
each column with one of the following Presence statuses: Office, Meeting,
Sick, Break, SMS of the Office, Vacation, Lunch, Home or Do Not Dis-
turb:

• If you want to activate the notification for a Presence status, enable the
corresponding check box.

• If you want to deactivate the notification for a Presence status, clear the
corresponding check box.

4) Click Save.

6.7 Instant Messaging

Instant Messaging refers to communicating with instant messages (usually
called a chat).

6.7.1 Instant Messaging

Instant Messaging enables you to chat with other peers. The communication
system supports instant messaging with users of UC Suite as well as external
communication partners via XMPP and multi-user chats (or a combination of
both).

Sent and received instant messages are presented to you and your communi-
cation partners as a dialog.

The status of the relevant subscriber is indicated in the right top corner of the In-
stant Messaging window.

Symbol Status

Logged in

Logged out
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If one of the communication partners is offline, the following occurs with the in-
stant message, depending on the type of the selected recipient:

Recipients Behavior

Individual subscribers The instant message is displayed at the next login.

Group in Favorites The instant message is never displayed for the
subscribers who are offline.

External Instant Messaging

You can also chat with one external XMPP communication partner (e.g., a
Google Talk user).

Multi-user chat

A multi-user chat is the exchange of instant messages with multiple communi-
cation partners. Here too, the communication system supports a maximum of
one external XMPP communication partner.

Instant Messaging and Web Collaboration

Note that Instant Messaging of the system and Instant Messaging of a Web Col-
laboration session are mutually independent, i.e.: the instant messages from a
UC client do not appear in a Web Collaboration session of the same participant,
and vice versa.

Instant Message Window

The Instant Message consists of the following areas:

• User area (1)

This area shows every participating communication partner as a symbol or
with a picture, if available.
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• Message area (2)

This area shows the current presence status and the instant messages of all
the chatting subscribers.

You can also see:

– When someone is typing a message to you by an indicator on the bottom
left of the chat window.

– What messages someone has seen by a "Seen by" label.

NOTICE:  The presence status of an external XMPP com-
munication partner is displayed only if you have explicitly re-
quested this from the external XMPP communication partner
via the context menu by using the subscription feature, and
your request was granted.

• Input area (3)

This area contains the input field for the instant messages.

myPortal for Desktop with modern user interface shows instant messages in the
workspace of the main window.

Related concepts
Screen Pops on page 71

6.7.1.1 How to Send an Instant Message

Prerequisites

Instant Messaging is enabled in the system.

Your XMPP alias is defined (if you want to chat with an external communication
partner).

Step by Step

1) Click on Instant Message button.

The Instant Messaging window appears.

NOTICE:  A current communication partner can alternative-
ly also be contacted via an instant message from the screen
pop of the call.

2) On the Instant Messaging Window, select New Conversation and select
the user you want to chat with.

3) If you want to add further communication partners the chat (to create a mul-
ti-user chat), drag them from Favorites or Directories to the Instant Mes-
saging window.

4) Enter the text in the Instant Message window in the input area.
5) Click on Send.

Related concepts
Directories on page 40
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Favorites List on page 45
Related tasks
How to Define an XMPP Alias on page 145

6.8 AutoAttendant

Depending on the presence status of the called party, the AutoAttendant offers
callers options to route voice calls to fixed numbers or their voicemail box.
Callers signal their choice by entering digits at the phone.

6.8.1 Personal AutoAttendant

The personal AutoAttendant offers callers the option of forwarding their voice
calls to the phone numbers defined by you or to your voicemail box, depending
on your Presence status. Callers signal their choice by entering digits at the
phone.

Custom Profiles for the Personal AutoAttendant

For every Presence status there is a custom profile in which you can define the
choices for your callers. You can activate or deactivate each profile separately.
By default, no profile is active. When you deactivate a profile, the default behav-
ior of your voicemail applies to the Presence status involved.

Announcements

When this profile is activated, the voicemail box plays back the following an-
nouncements:

• Name announcement:

If you have enabled dynamic announcements, the name announcement you
recorded is used for the greeting, unless your Presence status is Office,
CallMe or Do Not Disturb.

• Dynamic announcements:

If you have enabled dynamic announcements, the voicemail box generates
situation-based announcements for your Presence status (except for Office,
CallMe and Do Not Disturb) with an indication of the scheduled time of your
return, e.g., "... is in a meeting until two thirty p.m. to-
day". You can activate or deactivate the playback of dynamic announce-
ments individually for each profile. If the dynamic announcements for a pro-
file have been enabled, you can activate or deactivate the announcements
for your Presence status for certain callers and for all external callers sepa-
rately.

• Personal announcement for the profile:

Before you activate a profile, you must record a personal announcement for
this profile that indicates to your caller the appropriate digits and associated
choices, e.g.: To leave a message, press 1. To speak with my representative,
press 2. To forward this call to my mobile phone, press 3." When you disable
dynamic announcements for the profile, you may find it useful to start your
personal announcement by indicating your Presence status.
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The voicemail box plays back announcements for a profile in the following order
(from left to right):

Profile Name an-
nouncement

Dynamic
greetings

Personal an-
nouncement
for profile

Busy - x x

No answer - x x

Meeting

Sick

Break

Gone Out

Vacation

Lunch

Gone Home

x (if dynam-
ic announce-
ments have
been enabled)

x (if dynam-
ic announce-
ments have
been enabled)

x

Do Not Disturb - - x

Example: dynamic announcements enabled

Profile Name
announcement

Dynamic
greetings

Personal
announcement
for profile

Meeting "Natalie
Dubois"

"is in a
meeting
until two
thirty
p.m.
today".

"To leave a
message,
press 1. To
speak with my
representative,
press 2."

Example: dynamic announcements disabled

Profile Name
announcement

Dynamic
greetings

Personal
announcement
for profile

Gone Out - - "I am currently
out of the
office. To
leave a
message,
press 1. To
speak with my
representative,
press 2. To
forward this
call to my
mobile phone,
press 3."

NOTICE:  In case of "Busy" and "No answer" profiles:
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-) Without "Skip dynamic greeting" set, voicemail box plays
back the following announcements:

Dynamic greeting - profile announcement - 'please leave a mes-
sage after the tone ...'

-) With "Skip dynamic greeting" set, voicemail box plays back
the following announcements:

profile announcement - 'please leave a message after the
tone ...'

Actions

When editing the profile, you can define the appropriate actions for the digits in-
dicated in the announcement.

• Record

The caller can leave a message in your voicemail box.
• Transfer

The caller is redirected to a destination defined by you.
• - None -

The announcements for this profile are repeated.

Related concepts
Presence Status on page 23
Voicemail Box on page 111
Related tasks
How to Record an Announcement on page 116
How to Import an Announcement on page 116
How to Enable or Disable the Announcement of your Presence Status for
External Callers on page 117
How to Enable or Disable the Announcement of your Presence Status for
Specific Callers on page 118

6.8.1.1 How to Edit a Profile for the Personal AutoAttendant

Prerequisites

You have recorded an announcement for the relevant status.

Step by Step

1) Click on the Setup symbol.
2) Click Profiles and then on the profile for the corresponding status.
3) In the row with the appropriate digit, select one of the following options for

the desired Action:

• If the callers are to be redirected to the voicemail box on entering this dig-
it, select Record.

• If the callers are to be transferred to another destination on entering this
digit, select Transfer.

• If no action is to be taken on entering this digit, select # None #.
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4) If you have selected Transfer, enter the phone number in canonical or dial-
able format in the Destination field.

5) Select one of the following options for the function of the profile:

• If you want to activate the profile, enable the Profile Active check box.
• If you want to deactivate the profile, disable the Profile Active check box.

6) Select one of the following options for the announcement of your Presence
status:

• If you want your voicemail box to announce your Presence status, clear
the Skip Dynamic Greeting check box.

• If you do not want your voicemail box to announce your Presence status,
enable the Skip Dynamic Greeting check box.

7) Click Save.

Related concepts
Call Number Formats on page 61
Related tasks
How to Record an Announcement on page 116
How to Import an Announcement on page 116
How to Select Recording or Announcement Mode on page 115
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7 Configuration
You can configure myPortal for Outlook to suit your requirements by editing your
personal data or the program settings, for example.

NOTICE:  When a new extension is created on the system, both
first name and last name fields are synchronized to the UC Suite
package. This synchronization happens when system restarts or
any settings changed for the station in WBM.

Defining Additional Phone Numbers

Additional phone numbers are typically used for:

• Status-based call forwarding
• CallMe Service

You can individually configure whether or not your mobile number, external
number 1, external number 2 and private number are to be displayed in the in-
ternal directory. The remaining phone numbers are always displayed in the in-
ternal directory.

Providing your own Picture

If you provide your own picture, it will be shown to other subscribers when they
position their mouse pointers over your entry in the internal directory (Exten-
sion column) or in the Favorites list. You can use an image of any file size. The
communication system saves a copy with a width and height restricted to 200
pixels.

Automatic Login

If you use an automatic login, the Login window is not displayed. For security
reasons, you should avoid using the automatic login if you have shared user ac-
counts.

Hotkeys

You can use any key, possibly in combination with Ctrl or Alt and the Shift
key, as hotkeys for the following functions:

• Answer/Disconnect call
• Forward/Transfer call
• Task bar icon for call

(Screen pop for calls)
• Display / Hide favorites
• Desktop Dialing
The only precondition is that the key or key combination is not already being
used by another application.

User name

You can change the user name for your login.
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Related concepts
Directories on page 40
Favorites List on page 45

7.1 How to Edit your own Name

Step by Step

1) Click on the Setup symbol.
2) Click on Personal Details > My Personal Details.
3) Enter your name in the fields First Name and Last Name.

NOTICE:  All Latin1 characters (ISO-8859-1, Western Euro-
pean) are allowed.

NOTICE:  If you want to change your first and last name, this
has to be done by the administrator. Otherwise, the changes
will not be kept after a synchronization happens. A synchro-
nization happens when the system restarts or any settings
are changed by the administrator.

4) Click Save.

7.2 How to Specify your Email Address

Prerequisites

The administrator of your communication system has configured the sending of
emails.

Step by Step

1) Click on the Setup symbol.
2) Click on Personal Details > My Personal Details.
3) Enter your email address under Email.
4) Click Save.

Related concepts
Conferences on page 82
Related tasks
How to Enable or Disable Automatic Updating of the Presence Status via
Outlook Appointments on page 31
How to Enable or Disable Email Notifications on page 134

7.3 How to Define an Additional Phone Number

Step by Step

1) Click on the Setup symbol.
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2) Click on Personal Details > My Personal Details.
3) Enter an additional phone number in canonical or dialable format in one of

the following fields: Mobile Ph., External 1 Ph., External 2 Ph., Home Ph.
or Assistant Ph..

4) Select one of the following options:

• If you do not want to see Mobile Ph., External 1 Ph., External 2 Ph. or
Home Ph. displayed in the internal directory, clear the Visibility check
box next to the phone number.

• If you do not want to see Mobile Ph., External 1 Ph., External 2 Ph. or
Home Ph. displayed in the internal directory, clear the Visibility check
box next to the phone number.

5) Click Save.

Related concepts
Call Number Formats on page 61
Status-based Call Forwarding on page 34
Voicemail Box on page 111
Related tasks
How to Enable the CallMe Service on page 34

7.4 How to Define an XMPP Alias

Prerequisites

The administrator of your communication system has enabled XMPP.

Step by Step

1) Click on the Setup symbol.
2) Click on Personal Details > My Personal Details.
3) Enter your XMPP alias under XMPP-ID. Your XMPP alias is the left portion

(e.g., john.public) of your complete XMPP-ID (e.g., john.public@os-
o.example-domain.com), without the domain name. The XMPP alias
must be unique within the domain.

NOTICE:  You should provide other XMPP communication
partners with your full XMPP ID (e.g., xmpp:john.pub-
lic@oso.example-domain.com), i.e., including the do-
main name. If required, ask the administrator of your commu-
nication system for the domain name.

4) Click Save.

Related tasks
How to Send an Instant Message on page 138
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7.5 How to Provide your own Picture

Prerequisites

You have an image file with your picture in one of the following file formats:
BMP, GIF, JPG.

Step by Step

1) Click on the Setup symbol.
2) Click on Personal Details > My Picture.
3) Click Select.
4) Choose a folder and the desired file and click Open.

Related tasks
How to Delete your own Picture on page 146

7.6 How to Delete your own Picture

Step by Step

1) Click on the Setup symbol.
2) Click on Personal Details > My Picture.
3) Click on Delete.
4) Click Save.

Related tasks
How to Provide your own Picture on page 146

7.7 Programming the Function Keys of the Telephone

You can customize the function keys of your telephone and any available key
module or Busy Lamp Field (BLF) to suit your requirements via the UC client
with a web application.

This applies to both the predefined function keys and the other function keys,
but not the local application keys (Local App.). The user interface for key pro-
gramming is opened in the same language as the UC client, if available; other-
wise, in English.

NOTICE:  The function keys of a SIP phone, an ISDN phone or
an analog phone cannot be programmed with the UC Client.

In the case of phones with a display, you can also program
some function keys directly at the phone.

Programming Function Keys on Different Levels

You can program the function keys on two levels: the first level can be assigned
all the offered functions, and the second level can be assigned external phone
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numbers. The Shift key must be configured on the phone in order to use the
second level. The LED of the function key is always assigned to the first level.

7.7.1 How to Program the Function Keys of the Telephone

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Miscellaneous.
3) Click on Program Phone Keys. A window for programming the function

keys of the telephone is opened in the web browser.
a) If a message such as There is a problem with this web-

site's security certificate. appears, click on Continue to
this website.

4) Under the phone icon, Click on the key area that you want to edit.
5) In the detailed view of the key area, click on the key icon at end of the cor-

responding row. The key icon goes red and indicates that the function is
active for programming.
a) If you want to display details on the current function of a key, move the

mouse pointer over the label field to the left of the key.
6) Select the desired function from the Choose Function drop-down list.

a) If a function requires additional information (parameters), select these
details or enter the required data.

NOTICE:  Select the Shift Key function for a function key to
access a second level where you program external phone
numbers.

7) Click on Save.
8) If you selected a system phone with automatic key labeling, you can enter

the text that should appear in the display of the function key in the Label-
ing column.

9) If you have programmed a function key as the Shift Key, select the check
box 2. Level. Enter the external phone numbers as described under steps
6 to 8.

10) If you want to program further function keys, repeat steps 4 through 9.
11) Close the web browser window for key programming.
12) Click in the Setup window of myPortal for Outlook on Save.

Related tasks
How to Resolve the Problem: Empty Browser Window for Key Programming on
page 153

7.8 How to Change the Password

NOTICE:  For security reasons, you should change your pass-
word after logging in for the first time. Otherwise, unauthorized
users could, for example, potentially access your voicemails and
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fax messages or redirect your station number to external toll-
based destinations by simply using the default password.

NOTICE:  You can also change the password via the Phone
menu of the voicemail box.

Step by Step

1) Click on the Setup symbol.
2) Click on Personal Details > My Personal Details.
3) Under Password, click on Change Password.
4) Enter your current password in the Current field.
5) Enter your new password in the New and Confirm fields.

a) a. The password must not consist of only digits.
b) b. The maximum number of repeated characters is two and the maximum

number of sequential characters is three.
c) c. The account name (reversed or not) cannot be part of the password.
d) d. The user is forced to change the default password after the first use.
e) e. The maximum number of erroneous login attempts is five.

NOTICE:  The password is valid for all UC Suite clients and
for accessing the voicemail box via the telephone.

6) Click on OK, followed by Save.

Related tasks
How to Start myPortal for Outlook on page 15

7.9 How to Deactivate the Automatic Login

NOTICE:  You should use the automatic login only if you are cer-
tain that no-one else has access to your user account. Other-
wise, unauthorized users could, for example, potentially access
your voicemails and fax messages or redirect your station num-
ber to external toll-based destinations.

NOTICE:  To activate the automatic login, you must use the cor-
responding option on starting myPortal for Outlook.

Step by Step

1) Click on the Setup symbol.
2) Click on Sensitivity > Security and Access.
3) Clear the Remember my password and automatically log me into Out-

look check box.
4) Click Save.
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Related tasks
How to Start myPortal for Outlook on page 15

7.10 How to Change the Login Name

Step by Step

1) Click on the Setup symbol.
2) Click on Personal Details > My Personal Details.
3) Enter the desired user name in the User Name field.

NOTICE:  The user name is valid for all UC Suite clients.

4) Click on OK, followed by Save.

7.11 How to Select the User Interface Language

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Appearance.
3) Select the desired Language.
4) Click Save.

Next steps

Close Outlook and restart myPortal for Outlook.

Related concepts
User Interface Elements on page 10

7.12 How to Change the User Interface

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Appearance.
3) Click on the symbol with the desired user interface.
4) Click Save.

Next steps

Close Outlook and restart myPortal for Outlook.

Related concepts
User Interface Elements on page 10
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7.13 How to Activate or Deactivate a Hotkey

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Hot Keys.
3) Select one of the following options:

• If you want to activate a hotkey, click in the rectangular field next to the
relevant function and hold down one or more of the Shift, Ctrl and
Alt keys while pressing the additional key desired for the key combina-
tion. If the pressed key or key combination can be used for the UC client,
this is displayed. Then select the Hot Key Enabled check box next to it.

• If you want to disable a hotkey, clear the Hot Key Enabled check box
next to that key.

4) Click Save.

7.14 How to Change the Server Address

NOTICE:  Do not change the server address unless you are in-
structed to do so by the administrator of your communication
system. You cannot use myPortal for Desktop with an invalid
server address.

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Miscellaneous.
3) Enter the IP address or the name of the communication system or the UC

server in the Server Address field.
4) Click Save.

7.15 How to Configure a Call Transfer

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Miscellaneous.
3) Select one of the following options in the Transfer Method drop-down list:

• If you want to transfer the call directly to a subscriber without first speak-
ing to that subscriber, select Blind Transfer.

• If you want to speak to the subscriber before transferring the call to that
subscriber, select Consultation Transfer.

4) Click on Save.

NOTICE:  If you double-click any phone number on the client
while you are already on a call, a blind transfer will be per-
formed.
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Related tasks
How to Transfer a Call on page 67

7.16 How to Enable or Disable Dialing by Entering a Name

Step by Step

1) Click on the Setup symbol.
2) Click on My Preferences > Miscellaneous.
3) Select one of the following options:

• If you want to enable dialing by entering a name, select the Enable live
search check box.

• If you want to disable dialing by entering a name, clear theEnable live
search check box.

4) Click Save.

7.17 How to Allow others to See your Call Details

You can allow directory users to see information about your current active call,
such as who you are talking to, whether it is an inbound or outbound call and
the call duration. This option is disabled by default.

Prerequisites

The option of enabling this feature is activated by your system administrator.

Step by Step

1) Click on the Setup symbol.
2) Click on Sensitivity> Security and Access.
3) Select the option Allow others to see who I am talking to.
4) Click Save.

7.18 Troubleshooting

Help on known issues can be found under Troubleshooting.

7.18.1 How to Resolve the Problem: No Connection to the Communication
System (Windows)

The Windows Firewall is enabled by default on installing Windows. The firewall
prevents the connection of your application with the communication system.
Contact your network administrator or the administrator of your communication
system to have the following steps performed:
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Step by Step

Add the application to the list of exceptions in the Windows Firewall settings in
the Control Panel.

Related tasks
How to Start myPortal for Outlook on page 15

7.18.2 How to Resolve the Problem: myPortal for Outlook is not Loading
(Outlook 2003)

Step by Step

1) Click on Help > About in the Outlook tool bar.
2) Click on Disabled Items.
3) Click on myPortal for Outlook and then on Activate.

Related tasks
How to Start myPortal for Outlook on page 15

7.18.3 How to Resolve the Problem: myPortal for Outlook is not Loading
(Outlook 2007)

Step by Step

1) Click on Help > Disabled Items in the Outlook tool bar.
2) Click on myPortal for Outlook and then on Activate.

Next steps

Close Outlook and restart myPortal for Outlook.

Related tasks
How to Start myPortal for Outlook on page 15

7.18.4 How to Resolve the Problem: myPortal for Outlook is not Loading
(Office 2007)

Step by Step

1) Click on Control Panel > Add/Remove Programs in Windows.
2) Select Microsoft Office 2007 and click Change.
3) Select all .NET components in the installation options and proceed with the

installation.
4) Click in Outlook on Help > Disabled Items....
5) Click on OLI and then on Enable.
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7.18.5 How to Resolve the Problem: myPortal for Outlook is not Loading
(Outlook 2010/2013/16)

Step by Step

1) Click in Microsoft Outlook 2010 or 2013 or 16 on the File tab.
2) Click on the menu item Options.
3) In the Outlook Options window, click on the menu item Add-Ins.
4) In the Manage drop-down list, select the entry Disabled Items and click on

the Go To... button.
5) In the Disabled Items window, select the possibly listed entries OLI2010

and Redemption (VSL) and then click on Enable.
6) Exit the window with Close. This will return you to the Basic Configuration

window.
7) In the Manage drop-down list, select the entry COM-Add-Ins and click on

the Go To... button.
8) In the COM-Add-Ins window, select the entries for OLI2010 and Redemp-

tion (VSL) and confirm this with OK.

With auto-login set, the myPortal for Outlook plugin will be immediately
loaded. Otherwise, the login window of myPortal for Outlook appears, and
myPortal for Outlook is loaded after a successful login.

7.18.6 How to Resolve the Problem: Empty Browser Window for Key
Programming

On clicking the Program Phone Keys link, your Browser opens with only an
empty window.

Step by Step

1) Disable the proxy server temporarily in the Connection settings of your web
browser.

2) Refresh the page for programming function keys in your web browser and
complete the key programming.

Next steps

Then reactivate the proxy server in your web browser.

Related tasks
How to Program the Function Keys of the Telephone on page 147
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8 myContacts
The myContacts Outlook Addin is an optional add-on for UC Smart and UC
Suite users which works with personal contacts in Outlook. In case of a UC
Smart configuration, a myPortal Smart license has to be assigned to the user
before he can login to the UC Smart server. In case of UC Suite, a UC user or
UC groupware license is required.

8.1 Introduction

The Addin allows synchronizing personal Outlook contacts with the UC server
manually or as a scheduled auto-synchronization task. By synchronizing, the
following clients will gain access to the user's personal Outlook contacts for
phonebook access and caller identification:

• System phones
• myPortal to go clients (Android, iOS and Web Edition)
• myPortal Smart
• other clients using the Web Services Interface (WSI), including third party

applications

NOTICE:  The classic UC Suite desktop clients are not affected
as they access Outlook contacts locally on the client PC.

8.1.1 Minimum requirements

The Outlook addin will be provided for:

• OpenScape Business V2R1 or later with active UC Smart or UC Suite.
• Desktop environments running Microsoft Windows 7, Windows 8.x and Win-

dows 10 (x86 and x64 architectures).
• Outlook versions: Outlook 2010, 2013, 2016 (32bit or 64bit).

8.2 How to Install myContacts

Prerequisites

The administrator of your communication system has made the installation
file(s) or the link to the file(s) available to you.

Step by Step

1) Close Outlook
2) Run the myContactsforOutlook.exe program.
3) If the User Account Control window appears, click Allow or Yes.
4) Check the I agree to the license terms and conditions checkbox.
5) Click Install.
6) Wait for the myContacts addin to be installed.
7) Click Finish to complete the installation process.
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Next steps

Start Outlook.

8.3 How to Uninstall myContacts

Step by Step

1) Close Outlook.
2) Click in the Control Panel on Programs and Features.
3) Click on Change in the context menu of myContacts.
4) Click Uninstall.
5) Select the myContacts addin to be uninstalled.

8.4 Automatic Updates

The Outlook Addin includes an update mechanism which checks if a newer
version of the software is available on the OpenScape Business server for
download and installation.

In case that an update is available, the user is guided through the download and
installation process. If necessary, a message is displayed indicating that one or
more applications must be closed to perform the update.

NOTICE:  We recommend that you always perform the updates
offered. This also applies to software that is required for certain
UC clients.

8.4.1 How to Perform Automatic Updates

Prerequisites

You have received a message such as: A new vesion of myContacts is
available followed by the Release Notes.

Step by Step

Select one of the following options:
a) Skip this version

The existing version remains installed.
b) Remind me later

Anew pop up window appears with the following options:

• Yes, please remind me later and a drop down list in to select the time
before the next reminder.

• No, download updates now (recommended)
c) Update

The installation of the latest version starts automatically.
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8.5 User Interface

The myContacts tab is available in the main menu area of Outlook when the
Addin is installed and active.

The interface contains:

• the Settings menu button,
• the Synchronize Now menu button,
• the Check for Updates button,
• the About button

8.5.1 Settings menu

The Settings menu contains:

• the submenu for the server connectivity,
• the submenu for synchronization of Outlook contacts with the UC server,
• the advanced submenu for maintenance purposes

8.5.1.1 How to Configure Connectivity Settings for the UC Server

Prerequisites

Outlook is running and the myContacts addin is installed.

Step by Step

1) Click on myContacts tab.
2) Click on Settings menu button.
3) Click on UC Server submenu button.
4) Fill in the IP Address under the UC Server IP Address area.
5) Fill in the Username and Password under the UC Server Account details

area.
6) Click on Apply to complete the connectivity settings configuration.

NOTICE:  The first time Outlook is opened after the instal-
lation, this menu opens automatically and the configuration
should be done in order to proceed with any other action.

8.5.1.2 How to Synchronize Contacts

Prerequisites

Outlook is running and the myContacts addin is installed.
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Step by Step

1) Click on myContacts tab.
2) Click on Settings menu button.
3) Click on Synchronize Contacts submenu button.
4) The number of contacts in Outlook appears under Sync outlook contacts set-

tings. Check or uncheck the Do not import contacts without phone num-
bers and Import profile pictures checkboxes.

5) Select the sync interval from the drop down list.
6) Click on Start Sync Now to synchronize your Outlook contacts.

Alternatively, you can click on the Synchronize Now button without entering
the Settings menu

NOTICE:  Contact phone numbers should always be entered
in canonical format (e.g., +4989700798765) whenever possi-
ble.

8.5.1.3 How to Configure the Advanced Settings

In case of technical problems, you may be asked to provide a trace file of
myContacts for further analysis by the support team.

Prerequisites

Outlook is running and the myContacts addin is installed.

Step by Step

1) Click on myContacts tab.
2) Click on Settings menu button.
3) Click on Advanced submenu button.
4) Check or uncheck the Enable Logging checkbox to select whether a log file

is written.
5) Select the Log Level from the drop down list.
6) lick on Apply to complete the advanced settings configuration.

NOTICE:  If you have increased the trace level, please do not
forget to decrease it again after you have finished the trace
creation.
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8.5.2 Check for Updates

Except for the automatic update mechanism, the user can check manually for
an updated version of the myContacts addin.

8.5.2.1 How to Check for Updates

Prerequisites

Outlook is running and the myContacts addin is installed.

Step by Step

1) Click on myContacts tab.
2) Click on Check for Updates button.
3) Click on Check for Updates button.

If a new version is available, a window informing about the available version
appears

4) Click on Yes to update the application.
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9 Appendix
The appendix contains additional information.

9.1 Presence Status Keywords for Appointments

Certain keywords in appointments enable automatic updating of the presence
status. The keywords are dependent on the language of the user interface.

Language Presence status keyword

Croatian
(Croatia)

Ured Sastanak Bolovanje Pauza Odsutan Odmor Ručak Kuća

Czech
(Czech
Republic)

Kancelář Porada Nemoc Přestávka Mimo
kancelář

Dovolená Oběd Domů

Danish
(Denmark)

Kontoret Møde Syg Pause Ikke på
kontoret

Ferie Frokost Gået for i
dag

Dutch
(Netherlands)

Kantoor Bespreking Ziek Pauze Niet op
kantoor

Vakantie Lunch Thuis

English
(United
Kingdom)

Office Meeting Sick Break Out of
Office

Holiday Lunch Home

English
(United
States)

Office Meeting Sick Break Out of
Office

Vacation Lunch Home

Finnish
(Finland)

Paikalla NeuvottelussaSairaana Tauolla Matkoilla Lomalla Lounaalla Poissa

French
(France)

Bureau Réunion Maladie Pause DéplacementCongé Déjeuner Domicile

German
(Germany)

Büro BesprechungKrank Pause Außer Haus Urlaub MittagspauseZu  Hause

Hungarian
(Hungary)

Iroda Találkozó Beteg Szünet Házon
kívül van

Szünidő Ebédidő Otthon

Italian
(Italy)

Ufficio Riunione Malattia Pausa Fuori sede Vacanza Pranzo A casa

Norwegian,
Bokmål
(Norway)

Kontor Møte Syk Pause ikke på
kontoret

Ferie Lunsj Startside

Polish
(Poland)

Biuro Spotkanie Chorobowe Przerwa Wyszedł Urlop Lunch Dom

Portuguese
(Portugal)

Escritório Reunião Doente Pausa Fora Férias Hora do
almoço

Em casa

Russian
(Russia)

В офисе На
совещании

Болен На
перерыве

Ушел Выходной Обед Дома

Slovenian
(Slovenia)

Pisarna Sestanek Bolniška Odmor Odsoten Dopust Kosilo Doma
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Language Presence status keyword

Spanish
(Spain)

Oficina Reunión Enfermo Pausa Fuera de
oficina

Vacaciones Pausa de
mediodía

Domicilio

Swedish
(Sweden)

Kontor Möte Sjuk Rast borta från
kontoret

Semester Lunch Hemma

Turkish
(Turkey)

Ofis Toplantı Hasta Mola Ofis
Dışında

Tatil Öğle
yemeği

Ev

Related tasks
How to Enable or Disable Automatic Updating of the Presence Status via
Outlook Appointments on page 31

9.2 Features of the UC Clients that can be used with SIP Telephones

The following features of the UC clients myAttendant, myPortal for Desktop and
myPortal for Outlook can be used with SIP telephones. 

The used SIP telephone must satisfy the following prerequisites:

• 3PCC as per RFC 3725 is supported.
• The "Call waiting" feature is supported.
• Do Not Disturb is disabled.

Alternatively, for subscribers with SIP phones, DND can be activated in the
communication system.

NOTICE:  The full functionality of the features depends on the
SIP phone used and cannot be guaranteed.

A successful test of the following features was performed with
OpenStage 15 S.

• Connection-/call-oriented features:

– Make Call
– Redirect call
– Resume call
– Application-controlled conference
– Hold
– Toggle/Connect
– Consultation
– Disconnect
– Transfer

• Phone-oriented features:

– Do Not Disturb
– Call forwarding
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